Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Warriors..pefect in everything exept speed..plz help
#1
hi guys

i have this wonderfull game ..everything is AMAZING..no lag no issue

the only thing bothering is i get FPS 72 !! and its soo speedy..
i want it to be normal FPS 60 ..how to do this?

i have last rev and all my games now great and amazing after the offical 1.0 release of this great emulator

so guys plz let me know how to do it?

i use dx11 hardware and everything high
Reply

Sponsored links

#2
Go to the core settings > un-tick "Disable Frame Limiting"

Or

You may press the Turbo or Framelimit hot key (Tab OR Tab+F4)

That will enable the framelimiter which limits the frames to it's intended speed 60fps (NTSC) and 50fps (PAL). You may also want to check out the Pcsx2 Configuration Guide to avoid any unnecessary settings that you may mistakenly set.
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply
#3
ok bro

mine is 72 FPS

disable framelimiter is already un tek
i did press TAB but it gives me 83 FPS !!!
i did TAB+F4 it gives me 200 FPS !!!!!!!!!!!!!!!!!!!!!!!

hhhh

what to do bro?
Reply
#4
ok dont worry bro..cus i think i missed with the emulator settings last week by mistake
and i'll just do it and make it work...cus i found all my games now so speeeedy lol

thanx anyway bro
Reply
#5
*facepalm*

I said untick Disable Framimit OR use the TAB/TAB+F4 (Turbo/Framelimit toggle)

DO NOT DO BOTH or you'll just end up where you started... (<_>)
CPU: Intel Core i5-3470 Quad Core @ 3.6GHz
RAM: 8GB
GPU: Nvidia GeForce GTX 660 Ti
OS: Windows 7 Ultimate x64
Reply




Users browsing this thread: 1 Guest(s)