Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The best SVGA for Final Fantasy X
#1
Hello guy!

I have a question for you!

I and other people noted a problem with Final fantasy X also SVGA of 512 mega!

The game speed is of 50 fps! But when the pg or monster use a magic : fire , antima , special attack of valefor. The fps slow down to 10 fps. Someone know a good SVGA for play a good speed forever Final Fantasy X?
Reply

Sponsored links

#2
Just reduce the resolution.

If you want to get a new GPU it doesn't have to be something fancy. Even an old Geforce 8800GT is sufficient for all games at modest resolutions ( 1024x1024 ).
Reading the OFFICAL GUIDE can answer 90% of your newbie questions
SEARCHING the forums can answer 90% of your advanced questions.
Reply
#3
what are you pcsx2 settings and your cpu specs?
System Specs:

AMD Athlon™ 64 X2 Dual Core Processor 4200+ @ 2.20Ghz | 1 GB RAM | NVIDIA GeForce 6150 LE 512MB | Windows Vista Home Premium SP1 32bit

Reply
#4
my hardware are!

CPU: Intel Dual Core 6300 1,60 ghz
SVGA:geForce 7100GS 128 mega
Ram:2 giga

i use pcsx2 395 X3(is the better how speed)

I use this configuration!


Gsdx 1.9 rev 846 SSSE3 with DX9 PS3 Internal res of (768x768) Nloop Hack checked twice + Tex Filter checked + FBA checked .

P.E.Ops.S. SPU2 1.9.0 with no misc options checked + no reverb + interpolation (2) .

LillyPad 0.9.2 for joystick

Linuzapzz 0.7.0

All Cpu Options set (EErec + MTGS + DC mode)

Speed Hacks (PCSX2 rev 384 X3)

Disable Forced ABS = on
EE/IOP Sync Hack (X2) = on
EE/IOP SYnc Hack (X3) = on
Denormals are Zero = on


i use the newest version but the speed is low!

The game speed is 50 fps ! But when i use a magic fire , antima the fps slow down to 11 fps what is the problem?
Reply
#5
The problem is your way too weak computer specs.
There's nothing much you can do, you even have the bad speedhacks already enabled.
Reply
#6
upgrade your graphic card to some decent like 8800GT.
and also try overclocking your CPU to at least 2.4ghz.
then FFX should work fine.
Reply
#7
Good! I try it!

But i find that you use the resolution of 768 x 768(native disabilited) or down that magic don't slow down ! But there are grapich error with the word and pg status!

But I change for strong my PC!
Reply
#8
A OT question!
my motherboard is P65 Platinium Series MS-7238(V1.x)

the 8800 GT or up Ge force SVGA(Ge Focre 9800 GTX+) is compatible with this motherboard?
Reply
#9
Not slowdown with that setting in res. Of gsdx, because your grapich card/SVGA at optimum performance in process without degradetion.
For that vgacard, Make sure your mobo support Pcix.16x (reccomanded with pcix.2.0) or pcix.8x.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#10
Try gsdx 0.1.7
it works well with FFX...
Reply




Users browsing this thread: 1 Guest(s)