Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The new versions frameskip seems not working !
#1
hello all ,
it might seem stupid , but please bare with me .
i cant get the new frame skipping to work!
i did everything , messed with all options and still no luck !
i changed frameskip from 1 to 50! nothing changed its as if there is no frameskipping , it is a joke in the newer release ? or thats only my problem ?
i'm using pcsx2 svn 2696.


and put those aside , i would really want to thank the devs and also ask them to add some more tool tips to the options so that we know what we are messing and how to go about it , specially the frameskip section .

again thank you all for all of your hard and great work so far.
CPUTongueentium 4 HT @ 3.4
VGA:ATI HD4670 1G
Mb:Asus P4p800-x
Ram:2G DDR
Reply

Sponsored links

#2
The last time I noticed that was setting frameskip only works by changing the value in the ini file.

But I doesn't really help improve speed. It makes most games even look worse. So it doesn't really matter.
Reply
#3
Press shift + F4 while the game runs. That's the only way to enable it right now.
Reply
#4
(08-23-2010, 09:35 AM)haxor Wrote: The last time I noticed that was setting frameskip only works by changing the value in the ini file.

But I doesn't really help improve speed. It makes most games even look worse. So it doesn't really matter.
thank you
(08-23-2010, 01:56 PM)rama Wrote: Press shift + F4 while the game runs. That's the only way to enable it right now.

thank you verymuch dear Rama , but would you consider my suggestion on tool tips ? i assume it wouldnt take much time for you to add a tiny explanation on most frequently advanced options
anyway , thank you for your time and your help . i appreciate it .
CPUTongueentium 4 HT @ 3.4
VGA:ATI HD4670 1G
Mb:Asus P4p800-x
Ram:2G DDR
Reply
#5
The advanced options change how SSE will round floating point values.
No casual user will understand this or its implications.
Reply




Users browsing this thread: 1 Guest(s)