Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The shaking conundrum
#1
Sad 
Hello,

Before making this post I have read every thread I could find regarding the shaking 'screen' issue and none of them helped me. I'm currently trying to play FFX. I have a great machine, the graphics aren't an issue.

This is what I tried in order to stop the shaking:
1. Cycling through Interlacing options. (it does nothing)
2. Manually setting interlacing options such as 'Bob ttf' (use blend if shaking)
3. As for F9 to go between the resolutions... This works sometimes, and even then, if I move to another screen it always comes back. (I'm also looking for a permanent solution).
4. Turning off Texture Filtering
5. Enabling/Disabling HW Hacks
6. Enabling/Disabling Speedhacks

Other info:
- Running an ISO
- This is my configuration:
[Image: 1BQG8Xw.jpg]
I'm definitely forgetting other things I tried. Any suggestions would be greatly appreciated! Laugh

Thank you!
Reply

Sponsored links

#2
F9 does not go threw resolutions its switchs from HW/SW rendering Use new SVN FFX has no shaking in anyway for me under defualt settings 3x native in DX9-11 HW mode

That is also not your configuration that is what plugs being used GDSX has it own settings
Reply
#3
Set Interlacing to "Auto" or just press F5 until it stops
Cooler Master HAF X Full Tower
ASRock Z97 Extreme4
EVGA GeForce GTX 970 4GB
EVGA SuperNOVA 850W
Intel Core i5-4690K - OC'ed to 4.5GHz
G.SKILL Ripjaws X 8GB DDR3 1600
CORSAIR Hydro H105
Indigo Xtreme 115X-XS Metallic TIM
Windows 7 SP1 64-bit
PCSX2 1.4.0 unless otherwise specified
Reply




Users browsing this thread: 1 Guest(s)