Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The sound doesn't work
#1
Hi at everyone, i Have an iMac 21,5 i have tried all the avaible plugins for the audio, but the first plugin SPU2null 0.8.0 doesn't work, the P.E.Op.S. SPU2 SDL 1.9.0 works but the sound is very unpleasant, there are any other sound plugins?
Reply

Sponsored links

#2
ok resolved
Reply
#3
Mac users could find useful the actual solution a bit more than know it was found.
Imagination is where we are truly real
Reply
#4
I assume the solution is to use ZeroSPU2 Smile
Reply
#5
For me at least, going into the Sound config and unchecking mute (which defaulted to on) got the sound working reasonably well. Biggrin
Reply
#6
Hahaha, good solution. But that's OK, he who was never cheated and fooled by the intrinsic evilness of inanimate things that trow the first stone Smile
Imagination is where we are truly real
Reply
#7
(08-08-2010, 04:51 PM)nero96 Wrote: ok resolved

Nero, how did you make the sound work??????
"Eventually you too will hear it, The Last Melody"
Reply
#8
(09-19-2010, 08:11 PM)Kaze Wrote:
(08-08-2010, 04:51 PM)nero96 Wrote: ok resolved

Nero, how did you make the sound work??????

Hi, sorry to hijack this thread but I had the same problem. It was very obvious in the end for me Rolleyes I originally downloaded ZeroSPU2 and dragged it into my plugins folder, hoping I could then select it from the list. I couldn't. Eventually I tried just opening the file that I downloaded rather than copying it somewhere and it asked me to identify where PCSX2 was before sorting the rest out for me.

I can't believe I didn't just try to open it in the first place.

Also, don't forget to configure the plugin once it's set and switch off "mute" Laugh

Reply
#9
(09-26-2010, 06:57 PM)mrdesign Wrote:
(09-19-2010, 08:11 PM)Kaze Wrote: Nero, how did you make the sound work??????

Hi, sorry to hijack this thread but I had the same problem. It was very obvious in the end for me Rolleyes I originally downloaded ZeroSPU2 and dragged it into my plugins folder, hoping I could then select it from the list. I couldn't. Eventually I tried just opening the file that I downloaded rather than copying it somewhere and it asked me to identify where PCSX2 was before sorting the rest out for me.

I can't believe I didn't just try to open it in the first place.

Also, don't forget to configure the plugin once it's set and switch off "mute" Laugh

Aahh, but you see, when I opened it, nothing happened. So I took the plugin directly from the instal package and dragged it to plugins. It worked and i could select it from the list. But my problem is IIINCREDIBLY laggy sound. And I want to know the solution due to that it may contain useful information for me.
"Eventually you too will hear it, The Last Melody"
Reply




Users browsing this thread: 1 Guest(s)