Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Thrillville NTSC-U cutscene issue
#1
The bottom half of every cut scene is cut off. I've tried all sorts of different settings and nothing at all seems to affect it. PCSX2 version is 1.3.0-201409211715554 (git). Computer specs are windows 7 professional 64 bit, 12GB of RAM, nvidia GT 620, and cpu is an i7-3770. Any tips on how to fix this problem?

EDIT
Updated emulator to the latest git version, doesn't seem to affect the issue.
Reply

Sponsored links

#2
Try pressing f9
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
that doesn't fix the issue unfortunately. I've also tried manually switching between D3D9, D3D11, and openGL, hardware and software modes for each, they all have this problem.
Reply
#4
Try some of the hw hacks one by one and check, whether the issue is resolved.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
Okay tried going through those, they do not seem to help unfortunately.
Reply
#6
(01-30-2015, 06:14 AM)rmcin329 Wrote: Okay tried going through those, they do not seem to help unfortunately.
Looks like, the black overlay during the cutscenes issue have not been fixed yet. For now, you would have to live with it. Untill, any dev works on the problem.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)