Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Time Crisis 3
#1
anyone getting past this spot in stage 2 area 2?

These images are in this folder https://www.dropbox.com/sh/2z5p162ovqtbn...m/pcsx2/tc

* stage2_gsdx.png: GSdx
* stage2_zerogs.png: ZeroGS

at the exact same spot every time pcsx2 grinds to a halt and overwhelm dxgmms1.sys so that its cpu usage inside the system process skyrockets.

i have to use pcsx2-r4600-usb.exe because it's the only build that supports nuvee_ps2_usb.dll with the necessary guncon2 support.

update: the solution is to disable dx9 hardware until the end of the area.
Reply

Sponsored links

#2
Enable the Enable Fast CDVD Speedhacks. Try changing the Clamp/Round Modes.
[Image: recodersignature2.png]
Reply
#3
(10-27-2011, 11:56 AM)recoder Wrote: Enable the Enable Fast CDVD Speedhacks. Try changing the Clamp/Round Modes.
makes no difference.
Reply
#4
Aren't you able to get past the spot or it is a graphicsal glitch thats irritating you. Try updating your Graphics Drivers.
[Image: recodersignature2.png]
Reply
#5
Recoder if youre going to help, do 2 things.

1. Read his problem
2. Give relevant advice. a cdvd speed hack is not going to stop his system resources skyrocketing. The more likely fix for the issue is using GSDX in software mode, but even that isnt guarenteed.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(10-27-2011, 12:20 PM)refraction Wrote: The more likely fix for the issue is using GSDX in software mode
thanks, dxgmms1.sys going crazy should have led me to try different gfx modes right away. have tried it now and it's only dx9 hardware GSdx (build 4600 for above mentioned reasons, also tried r4944 GSdx32-SSE4.dll together with r4600 with no difference) that behaves likes this, dx11 hardware works too, and curiously the spot that hangs dx9 hardware fixes the fog bug in dx11 hardware. this curiosity might interest gabest. see below for screenshots

http://i.imgur.com/oYbcW.png <- directly before problem, familiar fog bug seen in most of the game (GSdx 11 hardware r4600 and r4944)
http://i.imgur.com/waeAO.jpg <- directly after problem, fog instantly gone, one of the few places in the game without the bug (GSdx 11 hardware r4600 and r4944)
Reply
#7
That would indicate its the inefficiencies of D3D9 vertex batching coming into play, D3D11 might not even attempt it D:
Reply
#8
Enable the skipdraw hack in GSdx or use software rendering (read the guide if you need help doing that).
Both should fix this rather common problem.
Reply
#9
(10-27-2011, 09:49 PM)rama Wrote: Enable the skipdraw hack in GSdx
Just a short note, UserHacks_SkipDraw=1 had no effect.

Reply
#10
Quote:Enable the skipdraw hack

Enable it to what Tongue

1 skips post processing but fog is usually on 2 or 3 with shadows?
Reply




Users browsing this thread: 1 Guest(s)