Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Timesplitters 3 Fire Texture Issue
#1
The game Timesplitters Future Perfect works great with pcsx2r4600. The only issue i have, besides some graphical garbage that appears with the initial spawn graphic (don't care, doesn't really affect game play). The problem I am having is that when weapons that have a large/rapid muzzle flash or a explosion/fire texture it will slow down to 15 fps or lower, so I have resolved to use weapons without them. However, many levels require me to use these types of weapons.
System Specs:
CPU AMD Phenom II 550 oc'ed @ 3.6 Ghz
GPU GTS 250 w/512mb... Shaders oc'ed @ 2000mhz, Core oc'ed 800mhz
Resolution: 1920x1080
5 GB DDR2

All settings normal and no speedhacks, (doesn't seem to help, consistently runs at 60fps).

I hope someone has an idea of what I can change to help me fix this issue.
Reply

Sponsored links

#2
You could try lowering resolution or simply ticking the "Native" checkbox in GSdx, also "
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Have you also tried ticking "Allow 8-bit Textures" on and off?
Want to contribute? Don't know how? Check out the PCSX2 Wiki page!



Keep safe with MyWOT.

I have everything...
Reply
#4
(06-11-2011, 09:55 PM)MyDreamName Wrote: Have you also tried ticking "Allow 8-bit Textures" on and off?

This is the fix! Thank you
I'm not sure how I missed this, but turning off the 8-bit texture has fixed the issue.
Reply




Users browsing this thread: 1 Guest(s)