Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Timesplitters Future Perfect Artifacting
#1
When I play timesplitters future perfect, the bottom third of the screen is filled with weird multicolored artifacting (see attached pictures). Is there anything i can do to fix this? The second picture shows my settings. I am running windows seven with an AMD Phenom II X4 and an AMD Radeon HD 6800. Any Ideas. I read somewhere about using the cutie plugin, but it seemed to make the graphics terrible. Thanks for any help, I'm a real noob at this stuff!


Attached Files Thumbnail(s)
       
Reply

Sponsored links

#2
I don't have this game to test but try setting skipdraw to 1 (or higher) see if that helps. Also give software mode a try (though not ideal).
Reply
#3
im assuming your talking about in cutie. It made the problem worse, and the rest of the game was blurry and pixelated. I am using the correct version of cutie (see picture) and the proper settings, correct?


Attached Files Thumbnail(s)
       
Reply
#4
Not sure why you are using a hacked plugin, download the latest SVN from this site and see if it works better in that. If skipdraw doesn't work then you're most likely stuck with using software mode.
Reply




Users browsing this thread: 1 Guest(s)