Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Timesplitters future perfect only goes back to main screen.
#1
Hey guys,

I'm having a little problem when trying to start timesplitters: future perfect.
I installed PCSX2 (ver. 0.98) and have a working BIOS.
Now i ripped the files from the TS cd onto the computer and made it into an ISO.
The game loads well, but when i try to start it the screen turns blue/black, then completely black and then goes back to the menu where i can choose either cd, memory card 1 or memory card 2.

Since the list said that TS was compatible i thought it should work.
Is there something i've might forget?

The game version is 1.00

Greets,

WallMart
Reply

Sponsored links

#2
sounds like you're using an old version of the emulator, get the latest one from here http://buildbot.orphis.net/pcsx2/
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
hmm. i updated my version to the latest one (4918) and now it gives a black screen, and after that it returns to the cd and the memory cards menu. i launch with the pcsx2-r4918.exe but i will try the others, maybe it helps.

EDIT: other .exe files give the same problem, however slightly different than the original.
Reply
#4
if it is showing the bios, then a black screen, then the cd / memorycards menu, your iso is faulty. remake it using imgburn directly from the disc.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
nope, thats not it.
this is how it goes from the start:

i launch the exe.
then i get to see the ps2 intro
after that i'm immediately at the screen with the disc and mem. cards.
i select the disc.
the screen turns black, making it look like its loading something.
then it comes back at the menu with the disc and memory cards, not showing any sign of errors.
can't make anything up from the bios either.
Reply
#6
If running an ISO file: Dismount the ISO from any program like daemon tools etc. Then CDVD->Choose ISO, then ISO selector->Browse, find your ISO and System->Boot CD/DVD (fast)
If running from a DVD disc: CDVD set to "Plugin", Config->Plugin/BIOS selector->On CDVD choose Gigaherz CDVD->Configure it and choose your proper DVDrom drive letter and finally System->Boot CD/DVD (fast)

Make sure you make the ISO with a program made to do this, like imgburn
[Image: newsig.jpg]
Reply
#7
it works when i run it in fast mode! thanks to both of you who helped Smile
Reply




Users browsing this thread: 1 Guest(s)