Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
To much Speed lol
#1
PCSX2 Ver is ~0.9.8~

I finaly was able to upgrade my processor.
Now when i play my PS2 ISO's im hitting 65-68 FPS O.o
With speed hack off and all other speed setings. Shouldent the FBS be limited to 59.94 & 50.0 it is going way over. I mean i aint to boterd about playing like that just sounds funny in the cutscenes and movies. How can i decreses the speed so it would be at say 55.-59 or something.?
Reply

Sponsored links

#2
Make sure that the FPS limit is enabled.
Config=>Emulation Settings=>GS=>Disable Framelimiting must not be enabled

While playing in window mode,in the game window tittle the Limmiter must say Normal to get the normal max speed for PAL(50) and NTSC(60) games
Reply
#3
It is not enabled
Never Mind i just changed the native to x2 looks better and is rougth 60 fps Smile
Reply
#4
Create your own power plan in Control Panel and underclock your CPU, lol.
Intel Core 2 Quad Q9400 | nVidia GeForce GTX 750 | 4 GiB DDR3 @ 533 Mhz | MSI G41M-P28 | Cooler Master RS-390-PMSR-A3 | Xigmatek TYR SD962 | LG Flatron W1943SE | HP KB-0316 | MotoSpeed F60
Reply
#5
Be grateful that you got more than full speed, as there are poor users out there who still craving for extra FPS on weak machines...Cool
Reply




Users browsing this thread: 1 Guest(s)