Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Toca Race Driver 2 and 3 Red line issues, lots of stuttering in software mode
#1
Trying to place TOCA race driver 2 and 3. Both have issues with lines on the screen, have tried the F9 trick, that removes the lines, but the games run horrendously slow,  all audio is stuttered and can barely accelerate 

What plugin settings would fix this?

shouldnt be an issue with my PC, Currently running a i5 6500 and 8GB DDR4, and R5 340x 2gb
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
I5 6500, 8GB ddr4, R5 340x 2GB, Windows 10
PCSX2 1.4
Playing games from iso, TOCA race driver 2 and 3
Reply
#4
Go to Config > Video (GS) > Plugin Settings, click "Enable HW Hacks", go to "Configure Hacks", and click align sprite(and set skipdraw to 1 if you want to remove the square shadow issue)
Reply
#5
tried ogl renderer with hardware depth enabled ?
tried setting 3 extra sw rendering threads before using software mode ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
this helped slightly, but the frame frate moves too much, between 20-40 with other cars on the screen, 50-60 with just me on the screen, its better but not playable
Reply
#7
(06-02-2016, 04:37 PM)fatfishmonster Wrote: this helped slightly, but the frame frate moves too much, between 20-40 with other cars on the screen, 50-60 with just me on the screen, its better but not playable
Did you read my post? It will solve your issue without performance impact.
Reply
#8
(06-02-2016, 04:39 PM)FlatOut Wrote: Did you read my post? It will solve your issue without performance impact.

Apologies, i did, i forgot to quote your response in my response above 

I did what you said, it improved it, but the frame rate is still really jittery
Reply
#9
What renderer are you using that has the performance issues(OpenGL, Direct3D 11, software or hardware)?

You should be running it easily at 100% with Direct3D 11 Hardware and the fix I mentioned.
Reply
#10
(06-02-2016, 04:45 PM)FlatOut Wrote: What renderer are you using that has the performance issues(OpenGL, Direct3D 11, software or hardware)?

You should be running it easily at 100% with Direct3D 11 Hardware and the fix I mentioned.

Am using 3d 11 hardware. 

race driver 2 seems to be ok now, pressed  f9 during gameplay and  improves the graphics but reduces performance so switched back and completed a race at 60 fps 

Still having issues with race driver 3, although it has improved, its only getting 30-35 FPS
Reply




Users browsing this thread: 1 Guest(s)