Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tony Hawk Proving Grounds - fps "drop"
#1
Hello,
I tried to play Tony Hawk Proving Grounds, but the fps are way too high in video sequences and way too low when skating in the town. Can you help me balance it?
I think i've tried all the settings for GU, Speedhacks and the video-plugin from the other threads in this forum.

My computerinformation is in the attachement. Thanks in advance.


PS: I just played Bomberman Hardball. There I have the same issue: The game speeds up and slows down from 28 fps to 120 fps.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Could you upload pictures of your emulator settings? also is that CPU overclocked?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(10-09-2015, 07:35 PM)refraction Wrote: Could you upload pictures of your emulator settings? also is that CPU overclocked?

Here are the pictures. The Computer shouldn't be overclocked.
The other settings are default.


Attached Files Thumbnail(s)
                   
Reply
#4
hmm well the only thing i can suggest is change gsdx from direct3d9 to direct3d11 and try playing with the speedhack sliders (don't touch MTVU, that crashes it, unfortunately Sad ) beyond that overclocking your CPU is the only thing that might help.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(10-09-2015, 07:27 PM)Nevel Longbottom Wrote: PS: I just played Bomberman Hardball. There I have the same issue: The game speeds up and slows down from 28 fps to 120 fps.

I guess you accidentally pressed TAB and thus enabled Turbo Mode, press it again in game to return the fps limit back to normal.
Reply
#6
It's not the turbo mode.
Changing to direct3d11 did not change anything.

I don't know how to overclock my Computer. I searched via google, it said I need a BIOS or Programm to overclock my Computer. Is there a quick way to do it?
Reply
#7
It must be turbo, because you have the frame limiter on and the framerates are correct in the configuration...

Every PC has a bios, usually you press F1 or Delete as your computer is booting (right at the start when you either get a logo or a bunch of text on the screen). With the 920 you can usually just bump up the bclk and not touch anything else, you should manage 130mhz or 140mhz without any issues or cooling problems, that will get you up to 3.3 or 3.4Ghz
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
In the BIOS I only found a multiplier, which was already maxed at 20.

Thanks anyways
Reply
#9
BCLK will be there somewhere if you have multiplier, i would have expected the multiplier to be at 26 not 20, else your cpu has a 133mhz BCLK as standard, which is weird...
if it is 133Mhz, you need it to be between 150-170 depending on if you wanna run at 3.0Ghz or 3.4Ghz
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
I believe all of the Tony Hawk PS2 games have the issue that when you face the middle of the map the framerate drops, otherwise it'll easily be at full speed. Has to be some issue with how it is emulated.
Reply




Users browsing this thread: 1 Guest(s)