Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Too slow ingame...pls help!
#1
Bug 
Hello guys, im trying to make pcsx2 run on my pc but i have a problem. I tuned all the settings as you explain at your giude.Everything is going perfect,loading is fine , graphics are also good, sound and speed when im at games menu are fine too. The only problem is when im going to play.then fps goes down to 10-20 and the game goes like in super slow motion.
I want to play only one game, gran turismo 4.

My pcs req

intel core i5-2430m 2.4gh, up to 3.0gh with turbo
nvidia geforce gt 520m
4gb ddr3 memory

latest pcsx2 1.0.0 (r5350)
Reply

Sponsored links

#2
1st off the obvious thing. Running Intense stuff on Laptops isnt always a good idea as you are running it on Mobile Chips that dont run as fast as their Desktop counterparts.

2ndly I would advise you check your Power Options and make sure your machine is running at Full Power instead of "Balanced" that a lot of Laptops are set to by default in Windows 7 and now 8. When its set to anything other than "Full Power" it underclocks the RAM and CPU Speed. Id also imagine it will slow down your GPU Speed.
Reply
#3
your answer is correct, just than to minimize chances of confusion, the name of the power plan to use is "performance".

@OP
Remember to return it to whatever it is now to help the battery in normal use.

Try setting the gs plugin to native also to help the GPU.

Go to the Speedhacks section and try those sliders, the VU cycle stealing can be put at the second notch and fare well with most games, the EE cyclerate will help as well, try it at the first notch before trying the VU cycle rating to the 3rth.

If still slow... may be the specific game you are trying is just too demanding for the laptop.

If still needing further help is necessary you providing the actual PCSX2 seetings being used and the games being attempt.
Imagination is where we are truly real
Reply
#4
i assure u your cpu and gpu are really good the problem with the plugins u just have to find the best settings for it if i were u i'd check the speed hack and try every option and gs plugin to native
Reply
#5
2.4 Ghz may be a bit weak for a demanding game like GT4.
speedhacks, may help, though, but don't expect full speed all the time with this laptop.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
try using software mode with 3 threads, see if that helps any
Reply
#7
When in game try to change constant skipping 3 frame to draw 1 frame to skip that little help, and in audio plugin chose async mode, instead strech and thick disable reverb effect. Thay may help Smile
Reply
#8
so.. make GT4 a slideshow? my i3 can handle it. and it's only 2 cores
Reply
#9
thx for your help, i made some changes and i saw an improvment. now in game i have 24-32 fps. it needs a little more speed.i will keep trying Smile

here are my settings:

       
       
       
       

i also tried gran turismo 3 and i had the same problem..so i thing its not gt4 the problem
;/
Reply
#10
there's your problem.. you're just ticking settings at random
Reply




Users browsing this thread: 1 Guest(s)