Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Total Noob I have no idea what i'm doing Disgeia 1 help!
#1
Hello! I keep getting these logs whenever I try to Play my Disgeia ISO, I just got this emulator today and I have no idea what i'm doing and I probably need somebody to walk me through this process.

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows Vista Home Basic Edition Service Pack 2 (build 6002), 32-bit
Physical RAM = 3036 MB
CPU name = Pentium® Dual-Core CPU E5300 @ 2.60GHz
Vendor/Model = GenuineIntel (stepping 0A)
CPU speed = 2.592 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0400e3bd
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Windows 6.0.6002 (Service Pack 2 2.0)
Intel® G41 Express Chipset (8.15.10.2869)
Binding PAD: C:\Program Files\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files\PCSX2 1.0.0\Plugins\cdvdiso-r5350.dll
Binding USB: C:\Program Files\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files\PCSX2 1.0.0\Plugins\FWnull.dll
(GameDB) 9640 games on record (loaded in 278ms)
Binding DEV9: C:\Program Files\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.0.6002 (Service Pack 2 2.0)
Intel® G41 Express Chipset (8.15.10.2869)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
ISO read problem (Bad game rip?)
ISO read problem (Bad game rip?)
ISO read problem (Bad game rip?)
isoFile open ok: C:\Users\patrick\Desktop\D1\system\ioprp270.img
Image type = Audio CD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (101 sectors)
(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.

Sponsored links

#2
don't open the img file inside your disc, just open the iso image itself.
As a side note, i highly doubt pcsx2 will be able to work other than using software mode with that antique GPU
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
http://forums.pcsx2.net/Thread-Sticky-Co...tion-Guide

Read through that, once you've done that if you have any more questions, post again Wink
[Image: 2748844.png]
#4
Also, I'm guessing downloading the ISO from a site instead of just sticking a game disc in would cause this error to happen as well? I lost my actual hard copy of the game T_T . The winar files that came with it has no .iso files, just the .img file.
#5
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)