Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Total black screen issue
#1
Hello All Laugh
I followed the instructions carefully, but i only get a black screen when i tried to run the game(nothing at all, not even the PS2 logo). But, the sound is good and running normally.

The game is Ape Escape, Pumped & Primed

I use direct3D9 software renderer because i dont think the hardware one will work. Direct3D10 is not working on my computer, the PSCX2 will force close immediately.

This is my computer hardware:

Dual Core CPU 3ghz
2GB RAM
intel® G41 express, with max total memory 814mb(onboard)

This is the log:
Quote:PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft (build 9200), 32-bit
Physical RAM = 2012 MB
CPU name = Pentium® Dual-Core CPU E5700 @ 3.00GHz
Vendor/Model = GenuineIntel (stepping 0A)
CPU speed = 2.999 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 0c00e3bd
x86EFlags = 20100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3

Reserving memory for recompilers...

Loading plugins...
Binding GS: D:\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Binding PAD: D:\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: D:\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: D:\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: D:\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: D:\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: D:\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

Windows 6.2.9200
Intel® G41 Express Chipset (Microsoft Corporation - WDDM 1.1) (8.15.10.2702)
(GameDB) 9640 games on record (loaded in 254ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.2.9200
Intel® G41 Express Chipset (Microsoft Corporation - WDDM 1.1) (8.15.10.2702)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\User\Desktop\test.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1721456 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\User\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\User\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.96;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_210.96;1) Game CRC = 0x413706BB, EntryPoint = 0x00100134
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.96;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.96;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing CDVD
Closing SPU2
* SPU2-X: Waiting for DSound thread to finish... Done.
Closing PAD
Closing GS
Plugins closed successfully.
Suspending single plugin: GS
Opening GS
Saving GS
Closing GS
Recovering single plugin: GS
Opening GS
Loading GS
Reply

Sponsored links

#2
try latest SVN.
But according to the compatibility list, this game had "intro" status with 0.9.8
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(01-10-2013, 05:09 PM)jesalvein Wrote: try latest SVN.
But according to the compatibility list, this game had "intro" status with 0.9.8

Thanks for your response Laugh
I use the latest version of PSCX (stable). And when i tried to see the compatibility list, all i get is only 11 games. Can you give me the link of the compatibility list(i use this site compatibility list)?
Reply
#4
I use the same one : http://pcsx2.net/compatibility-list.html?letter=A
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(01-10-2013, 07:52 PM)jesalvein Wrote: I use the same one : http://pcsx2.net/compatibility-list.html?letter=A

OMG..sorry, i dont realize they have the "letter" Laugh
Thanks Laugh

I will post what happened after i tried different game Laugh
Reply
#6
Update : I tried Dynasty Warior 5...and it gave me a same result..sound only T_T
And i still get "HLE Notice: ELF does not have a path."
Reply
#7
this may be because of your GPU.
I'm pretty sure intel drivers have a compatibility issue wth pcsx2.
try updataing them, or if you have another gpu (nvidia or ATI) try using it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
Post the contents of emulog.txt in the logs folder after running the game
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)