Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tourist Trophy Glitches
#1
Hi everyone , the game is running good but i have heavy glitches on the screen dunno why , itry all the configurations ..(maybe d3d?)

i have a phenom Xii Black edition

amd radeon 6850X2

8 Gb DDR3

Pcsx 1.0.0

[Image: Sans_titre.jpg]
Reply

Sponsored links

#2
Try to set the ingame Brightness to zero, Tourist Trophy should be based on the same engine of Gran Turismo 4 so I think it behave in a quite similar way.
FX-6300@4.4GHz | Noctua NH-U9B SE2| Asrock 990FX Extreme3| Sapphire HD7850 2GB| 2*4GB AMD Performance Memory 1600MHz Cas8| Intel X-18M 80GB G1| Seagate Barracuda 7200.12 500GB| WD Caviar Green 2TB| Samsung S24B300 (LG Flatron L1720P)| Antec Three Hundred| Gigabyte GT-E8000| OCZ StealthXStream 2 600W| Gigabyte GM-M6800
Reply
#3
(11-04-2012, 11:41 PM)||dav1de|| Wrote: Try to set the ingame Brightness to zero, Tourist Trophy should be based on the same engine of Gran Turismo 4 so I think it behave in a quite similar way.

oh yeah you re right , same engine , i will try it ,thanks m8!
Reply
#4
damn still the same ... maybe compatibility problem with phenom II
Reply
#5
Nah...it's a problem of the emulator. Have you tried switching between hardware and software mode? Or switching between DX9 and DX11? Or maybe the emulator is not fully compatible with your crossfire...incompatibility with a CPU is almost impossible I think.
FX-6300@4.4GHz | Noctua NH-U9B SE2| Asrock 990FX Extreme3| Sapphire HD7850 2GB| 2*4GB AMD Performance Memory 1600MHz Cas8| Intel X-18M 80GB G1| Seagate Barracuda 7200.12 500GB| WD Caviar Green 2TB| Samsung S24B300 (LG Flatron L1720P)| Antec Three Hundred| Gigabyte GT-E8000| OCZ StealthXStream 2 600W| Gigabyte GM-M6800
Reply
#6
(11-06-2012, 02:57 PM)||dav1de|| Wrote: Nah...it's a problem of the emulator. Have you tried switching between hardware and software mode? Or switching between DX9 and DX11? Or maybe the emulator is not fully compatible with your crossfire...incompatibility with a CPU is almost impossible I think.

yeah i try all the config with hard & software , switch d9-d11 try many plugins still the same
Reply
#7
up anyone.?
Reply




Users browsing this thread: 1 Guest(s)