Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tourist Trophy, only working at menus?
#1
Hey community i hope you are all good.

So, i'm having a problem running just that game, tourist trophy, 1st thing i noticed was that the screen was shacking, and then i tried to run a license run and the road and environment was all black only the menus were fine, can someone tell me whats up? I checked the compatibility on the site and it says it's playable, i tried pressed F9 and it didn't help.

the version i use is PCSX2 1.1.0.r5594 - compiled on Mar 18 2013

on the video setting what interlacing you recommend for that game? i was currently using none
--> fixed with interlacing auto

i'm playing some dark cloud 2 and will pro-actively read your responses
Reply

Sponsored links

#2
That is a very old SVN build, please try the 1.2.1 release and see if that works. The game should be fine.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(04-05-2014, 06:37 PM)refraction Wrote: That is a very old SVN build, please try the 1.2.1 release and see if that works. The game should be fine.

oh i used that one because it was the same that was used on the youtube channel.

didn't noticed they are using now the
PCSX2 1.3.0 (rev 5889), i think i'll get that release, will update if it works

i tried the 1.0.0 release i also had and black roads there too
Reply
#4
ok i got the new stable rev 1.3.0 the game still has issues with the license runs having a black map, im going to check the bug report to see if there's something there

edit: lot's of threads about this issue, tried multiple solutions, setting ingame brightness to 0, F9, switched video rendered from hardware to software both have this problem, is there no hope? i'm gonna try one last thing
edit: tried our trusty version 0.9.8 and same issue Sad
Reply
#5
can you post an emulog after the black screen?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
the emulog remains the same
edit: got an error this time

(EE pc:004F6550) TLB Miss, addr=0x2000000 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000001 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000002 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000003 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000004 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000005 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000006 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000007 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000008 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000009 [load]
(EE pc:004F6550) TLB Miss, addr=0x200000a [load]
(EE pc:004F6550) TLB Miss, addr=0x200000b [load]
(EE pc:004F6550) TLB Miss, addr=0x200000c [load]
(EE pc:004F6550) TLB Miss, addr=0x200000d [load]
(EE pc:004F6550) TLB Miss, addr=0x200000e [load]
(EE pc:004F6550) TLB Miss, addr=0x200000f [load]
(EE pc:004F6550) TLB Miss, addr=0x2000010 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000011 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000012 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000013 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000014 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000015 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000016 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000017 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000018 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000019 [load]
(EE pc:004F6550) TLB Miss, addr=0x200001a [load]
(EE pc:004F6550) TLB Miss, addr=0x200001b [load]
(EE pc:004F6550) TLB Miss, addr=0x200001c [load]
(EE pc:004F6550) TLB Miss, addr=0x200001d [load]
(EE pc:004F6550) TLB Miss, addr=0x200001e [load]
(EE pc:004F6550) TLB Miss, addr=0x200001f [load]
(EE pc:004F6550) TLB Miss, addr=0x2000020 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000021 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000022 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000023 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000024 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000025 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000026 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000027 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000028 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000029 [load]
(EE pc:004F6550) TLB Miss, addr=0x200002a [load]
(EE pc:004F6550) TLB Miss, addr=0x200002b [load]
(EE pc:004F6550) TLB Miss, addr=0x200002c [load]
(EE pc:004F6550) TLB Miss, addr=0x200002d [load]
(EE pc:004F6550) TLB Miss, addr=0x200002e [load]
(EE pc:004F6550) TLB Miss, addr=0x200002f [load]
(EE pc:004F6550) TLB Miss, addr=0x2000030 [load]
(EE pc:004F6550) TLB Miss, addr=0x2000031 [load]
Reply
#7
can we have the whole emulog please
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#8
this are an iso rip error.....Try to make another iso of your game.... Smile
Reply
#9
Code:
PCSX2 1.3.0.r5889  - compiled on Feb  7 2014
Savestate version: 0x9a0a0000

Host Machine Init:
    Operating System =  Microsoft Windows 7  (build 7600), 64-bit
    Physical RAM     =  8079 MB
    CPU name         =  Intel(R) Core(TM) i5-3570K CPU @ 3.40GHz
    Vendor/Model     =  GenuineIntel (stepping 09)
    CPU speed        =  3.398 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7f9ae3bf
    x86EFlags        =  28100000

x86 Features Detected:
    MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\GSdx32-SSE2-r5888.dll
Windows 6.1.7600
    Binding  PAD: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\LilyPad-r5822.dll
    Binding SPU2: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\SPU2-X-r5830.dll
    Binding CDVD: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\cdvdGigaherz-r5822.dll
    Binding  USB: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\USBnull-r5822.dll
    Binding   FW: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\FWnull-r5822.dll
    Binding DEV9: C:\Emuladores\PS2\pcsx2-5889-windows-x86\plugins\DEV9null-r5822.dll
Plugins loaded successfully.

(GameDB) 9653 games on record (loaded in 137ms)
    HotSwapping to new ISO src image!
HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 6.1.7600
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'Primary Sound Driver' (Windows DirectSound)
*** Device 1: 'Speakers (2- Realtek High Definition Audio)' (Windows DirectSound)
*** Device 2: 'Realtek Digital Output (2- Realtek High Definition Audio)' (Windows DirectSound)
*** Device 3: 'Realtek Digital Output (2- Realtek High Definition Audio)' (Windows WASAPI)
*** Device 4: 'Speakers (2- Realtek High Definition Audio)' (Windows WASAPI)
*** Device 5: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
*** Device 6: 'SPDIF Out (Realtek HDA SPDIF Out)' (Windows WDM-KS)
    Opening CDVD
isoFile open ok: C:\Emuladores\PS2\ROMS\Tourist Trophy - The Real Riding Simulator (USA)\Tourist Trophy - The Real Riding Simulator (USA).iso
    Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1467104 sectors)
    Opening USB
    Opening FW
    Opening DEV9
McdSlot 0: C:\Emuladores\PS2\pcsx2-5889-windows-x86\memcards\ultimate001.ps2
McdSlot 1: C:\Emuladores\PS2\pcsx2-5889-windows-x86\memcards\Mcd001.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: USA     v02.30(20/02/2008)  Console
    BIOS rom2 module not found, skipping...
    BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59,94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_975.02;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SCUS_975.02;1) Game CRC = 0xFF9C0E93, EntryPoint = 0x01000008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SCUS_975.02;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
Overall 0 Cheats loaded
Overall 0 Widescreen hacks loaded
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
    Closing SPU2
    Closing PAD
    Closing GS
Plugins closed successfully.
Apply Memory cards:
slot[0]='Mcd001.ps2'
slot[1]='ultimate001.ps2'
Overall 0 Cheats loaded
Overall 0 Widescreen hacks loaded
Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
* SPU2-X: Enumerating PortAudio devices:
*** Device 0: 'Primary Sound Driver' (Windows DirectSound)
*** Device 1: 'Speakers (2- Realtek High Definition Audio)' (Windows DirectSound)
*** Device 2: 'Realtek Digital Output (2- Realtek High Definition Audio)' (Windows DirectSound)
*** Device 3: 'Realtek Digital Output (2- Realtek High Definition Audio)' (Windows WASAPI)
*** Device 4: 'Speakers (2- Realtek High Definition Audio)' (Windows WASAPI)
*** Device 5: 'Speakers (Realtek HD Audio output)' (Windows WDM-KS)
*** Device 6: 'SPDIF Out (Realtek HDA SPDIF Out)' (Windows WDM-KS)
    Opening CDVD
isoFile open ok: C:\Emuladores\PS2\ROMS\Tourist Trophy - The Real Riding Simulator (USA)\Tourist Trophy - The Real Riding Simulator (USA).iso
    Image type  = DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1467104 sectors)
    Opening USB
    Opening FW
    Opening DEV9
McdSlot 0: C:\Emuladores\PS2\pcsx2-5889-windows-x86\memcards\Mcd001.ps2
McdSlot 1: C:\Emuladores\PS2\pcsx2-5889-windows-x86\memcards\ultimate001.ps2
Plugins opened successfully.
[18:33:38.115] Auto-ejecting memcard [port:0, slot:0]
[18:33:38.133] Auto-ejecting memcard [port:1, slot:0]
[18:33:39.874] Re-inserting auto-ejected memcard [port:0, slot:0]
[18:33:39.958] Re-inserting auto-ejected memcard [port:1, slot:0]
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
    Closing SPU2
    Closing PAD
    Closing GS
Plugins closed successfully.

i couldn't reproduce the crash, but the black screens on licenses and insta-failing on them still occurs. on the log it shows that i swapped memory cards that is true

i don't think it's an iso error since this error is common to other people
Reply




Users browsing this thread: 1 Guest(s)