Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Transformers (2004) White Lines?
#1
So, playing Transformers I get these white lines on my screen when playing on Hardware mode but a good FPS.
If I play on Software mode, the lines go away but my FPS drops to about 5-10.
Are there any fixes for this?
SPECS: GTX 760
Intel i5-4570
Windows 7


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
There is one in the works, but it is not complete yet. Come back in a few months and we might have a fix for you Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
(06-14-2015, 07:23 PM)refraction Wrote: There is one in the works, but it is not complete yet. Come back in a few months and we might have a fix for you Smile

Thank you!
Reply
#4
You can use the Alpha hack in hardware mode to remove the lines - not an ideal fix as distance fog is still missing:

Alpha hack off
Alpha hack on

This also cleans up some of the shadow banding on the landscape (most noticeable when moving around).

Set Skipdraw to 1 to get a clearer image (probably removing a broken bloom, blur or antialiasing effect):

Skipdraw 0
Skipdraw 1

This might cause some small lines to appear on the screen (mostly on top-left) - if so, switching to the OpenGL renderer seems to fix them.
Windows 7 Home Premium 64-bit | Intel Core i7 4770 @ 3.4GHz | Gigabyte GeForce GTX 770 OC 4GB
Corsair Vengeance 16GB DDR3, 1866MHz @ 9-9-9-24 | 256GB Samsung 840 Pro | 1TB 7200RPM WD Black


Reply
#5
(06-14-2015, 08:51 PM)Dreadmoth Wrote: You can use the Alpha hack in hardware mode to remove the lines - not an ideal fix as distance fog is still missing:

Alpha hack off
Alpha hack on

This also cleans up some of the shadow banding on the landscape (most noticeable when moving around).

Set Skipdraw to 1 to get a clearer image (probably removing a broken bloom, blur or antialiasing effect):

Skipdraw 0
Skipdraw 1

This might cause some small lines to appear on the screen (mostly on top-left) - if so, switching to the OpenGL renderer seems to fix them.

Where could I find these settings?
Reply
#6
Gsdx plugin settings, under hacks. Also, for software mode, try setting 2 or 3 extra rendering threads under gsdx settings. It should increase performance.
Reply
#7
(06-15-2015, 12:14 AM)Rassane Wrote: Gsdx plugin settings, under hacks. Also, for software mode, try setting 2 or 3 extra rendering threads under gsdx settings. It should increase performance.

Thanks!
Reply




Users browsing this thread: 1 Guest(s)