Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Transformers 2004, glitch with the bullet time
#1
Firstly, I want to say thanks for the fantastic emulator. I do all my PS2 gaming through it and most games run perfectly at 1080p. Transformers chugs a little, but I expect it to. That game has some insanely huge environments for it's system.

Whenever I press the Square button to go into slow time (everything slows down and you do extra damage) the screen becomes so dark I can barely see the brightly coloured lasers I'm firing. I haven't been able to find any gameplay of what the slow time should look like, but surely this is a glitch, right?
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(08-12-2014, 07:18 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Certainly.

I am using version r5766.

My specs are...

Windows 7 64 bit.
Intel Core i7-3770k CPU @ 3.50GHz 3.90 GHz.
16.0 GB Ram.
Nvidia Geforce 660 Ti 2GB

I'm using an Iso file of Transformers, a 2004 game.

My settings are all stock, with 3x Native resolution, but I do have HW Hacks on. It's the only way to get the thing going at a decent speed. Alpha, Aggressive CRC, and a Skipdraw of 1.

Without those hacks there are verticle white lines and a very slow frame rate.
Reply
#4
does software mode fix the brightness problem ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(08-12-2014, 07:43 AM)jesalvein Wrote: does software mode fix the brightness problem ?

Yes, but it makes it pixelated and slow.

(08-12-2014, 07:46 AM)SabbyNeko Wrote: Yes, but it makes it pixelated and slow.

I turned off 8-bit textures and texture filtering, which makes the game go greyscale during slowdown (which is fine, I can see) but also imposes an after image from the gameplay before that.
Reply
#6
ok.
that's why it can't be a valid bug report.
tried setting extra sw rendering threads to 4 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
(08-12-2014, 07:49 AM)jesalvein Wrote: ok.
that's why it can't be a valid bug report.
tried setting extra sw rendering threads to 4 ?

That makes it unplayable.
Reply
#8
oh, sorry, if you set it to 3 ? (while using software mode, of course)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
(08-12-2014, 07:56 AM)jesalvein Wrote: oh, sorry, if you set it to 3 ? (while using software mode, of course)

Sorry, thought you meant in sw mode. It works fine, just has an after image.
Reply
#10
an after image in software mode ?
ok.
give hat build a try, and if the after image problem persists in software mode, this could be worth a valid bug report (follow the guidelines)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)