Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tri-Ace Games Blurry
#1
I got the new 9.8 for Pcsx2, hoping finally I would be able to enjoy Radiata stories, but sadly the insane blurry problem is still there.

I have encountered this problem with Radiata and Star Ocean: TOT. The game is constantly blurry like you see in the picture and also in star ocean the screen becomes a certain color, usually purple. The games themselves run fine, no crashes or hanging, just this blurry problem. I can make the game look perfect if I change from hardware to software but then the game runs at around 10fps

I have the Tri-Ace game fix enabled, but that only fixes the intro, nothing else

Plz help, I just really wanna play these 2 games, they are some of my favourite on the ps2.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Sorry to tell you but 0.9.8 is quite old Tongue Get 1.0.0 and try again
[Image: newsig.jpg]
Reply
#3
Hold triangle and x after you run the game, pick progressive mode.
Reply
#4
(11-20-2012, 09:00 AM)Bositman Wrote: Sorry to tell you but 0.9.8 is quite old Tongue Get 1.0.0 and try again

Thnx, I had searched in google and 9.8 was the first result so I assumed, lol

(11-20-2012, 09:10 AM)naoan Wrote: Hold triangle and x after you run the game, pick progressive mode.

I tried what you said, nothing happened. Then I searched progressive mode on google and saw that it's triangle and circle, still nothing happens
Reply
#5
It's triangle and x, hold it immediately after (or before if you want to be safe) you select Boot CDVD.
Reply
#6
ok, I got 1.0.0 and Radiata stories still looks like blurry crap. Also I still don't know what progressive mode is or how to activate it
Reply
#7
Read the guide on how to increase internal resolution on GSDX.
Reply
#8
(11-22-2012, 10:46 PM)naoan Wrote: Read the guide on how to increase internal resolution on GSDX.

Indeed that's what you want to do.
[Image: newsig.jpg]
Reply
#9
probably, you use some option in your graphic control panel than cause conflict with pcsx2. (for example forcing antialiases and fitering)
I5 - 2320 @ 3,0 Ghz - 8 GbyteDDR2 1333 Mhz - Geforce 8800 GTS 512 Mbyte - Win 7x64 - Samsung 32" TV HD-Ready
Uomo saggio il cielo aiuta.
Reply
#10
(11-23-2012, 09:29 PM)spike1977 Wrote: probably, you use some option in your graphic control panel than cause conflict with pcsx2. (for example forcing antialiases and fitering)

Naw, he just need to stop using native res and use progressive mode.
Reply




Users browsing this thread: 1 Guest(s)