Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trouble Changing Hotkeys
#1
I have tried following the guides on here of changing my hotkeys. I went to the main program folder and found the default ini file and copied it to the inis folder and changed the name of it.

I am simply trying to switch the Toggle framelimiter (Default is F4) and Toggle Slow motion (Default is Shift-Tab). I simply want to switch them and in the inis folder thats what I did, but for some reason it doesnt work.

I am running Windows 8.1 and PCSX2 1.4. I downloaded it from the standalone installer on PCSX2.net

I have attached pictures and hopefully someone here will be able to identify my own ignorance and help me solve my problem.

Thanks!




           
Reply

Sponsored links

#2
The file is still called "PCSX2_keys.ini.default", as can be seen in the folder, where it says at the Type tab: "DEFAULT file". It needs to be renamed to "PCSX2_keys.ini". Your folder settings are to automatically hide the extensions, so it's easy to miss. You'll need to go to folder options and untag hide extensions.
Reply
#3
(08-16-2016, 09:06 PM)FlatOut Wrote: The file is still called "PCSX2_keys.ini.default", as can be seen in the folder, where it says at the Type tab: "DEFAULT file". It needs to be renamed to "PCSX2_keys.ini". Your folder settings are to automatically hide the extensions, so it's easy to miss. You'll need to go to folder options and untag hide extensions.

That solved it. I'm running bootcamp on my MAC and I haven't used Windows in roughly 4 years. I didn't even think of that. It works now though, I appreciate the help.
Reply




Users browsing this thread: 1 Guest(s)