Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trouble in emulator
#1
Hello!I have a nootebook and he's not a very good,but ispossible play a emulator without lag?If yes,what the configuration is the best for me?Please guys,i was try everithing,but aways have lag....Also have this error "Some kinda plugin failure: E:\Program Files\PCSX2 1.0.0\Plugins\gsdx32-avx-r5350.dll"


Windows:XP
AMD HD Graphics 6310
1.73 GB Ram 1.30 GHz

I used PSX2 1.0.0 or 1.2.1.

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
#3
(03-29-2014, 07:30 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

No offense Jeslavein, but that appears to be an AMD E-300 APU. Even KH1 and FFX wouldn't run near full speed on that. It is just far too slow.
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
#4
Even apperently its look like an laptop so, op wont get any playable speed with this !
Pentium Dual-core G2010 2.8Ghz
RAM=4GB
nvidia GT 610
pcsx2 version-1.3.1  


Still surfing with Browser?, Try the pcsx2 forum App !
#5
Hello!Guy,a change my setup every time,trying help,i have all the bios.

The game is the scorpion king and naruto ultimate ninja 5,i using this games
for test,if work,i do more downloads,understand.
#6
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)