Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trouble with Gran turismo 3 A-spec
#1
Hey, i've been going through license B and everything was fine until i was going to do my last race (did like 7 races before this one) and they were all fine. But the last one looked like this and i have no idea how to fix it.

http://i.imgur.com/xwLenE0.jpg

Anybody know a solution? :|
Reply

Sponsored links

#2
Tried setting ingame brightness to 0 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(03-05-2014, 12:56 AM)jesalvein Wrote: Tried setting ingame brightness to 0 ?

I have no idea how to do that hehe, if i'm supposed to find it ingame then i can't find it and if it's in the emulator then please tell me where to go Smile

EDIT: I figured it out but it just makes the whole game black, no picture at all.
Reply
#4
Changing brightness didnt help. Heres another picture maybe it helps others understand the problem

It's just when i enter the race this happens, nowhere else http://i.imgur.com/opGHCko.jpg
Reply
#5
Quote:if i'm supposed to find it ingame
yep, it's ingame. dunno where to find it, though. never played a single GT game in my whole life Laugh

what if you press f9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
Bump, any solution? :[
Reply
#7
Quote:what if you press f9 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8

You're my hero.
Reply




Users browsing this thread: 1 Guest(s)