Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trouble with OpenGL
#1
Hello PCSX2 community.
This will be my first thread here, even though I'm using PCSX2 for over 5 years now.
Anyway, tried the new OpenGL Renderer which runs some of my games faster than DX11 for some reason.
Unfortunatly there are very thick scanlines which appear on the screen when OGL is selected.
I already tried different settings and different builds but that didn't fix the issue.

[Image: d6l8uhrf.png]

[Image: kz457abv.png]

Here are my GS plugin settings:

[Image: wrurwcev.png]
Reply

Sponsored links

#2
Try pressing F7 a couple of times and see if they go away
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
Oh... Yeah that worked. lol
Thanks man. Happy
Reply




Users browsing this thread: 1 Guest(s)