Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trouble with booting Capsule Monster Coliseum
#1
So, I just recently got pcsx2 on my computer, and I've had no issues with any games, up until I tried to play Yu-Gi-Oh Capsule Monster Coliseum.

The issue I'm having, regardless of which boot method I choose, is that I get stuck on a black screen. With full boot, it comes immediately after "Playstation 2" flashes on the screen. Fast boot, it's immediate.

I'm running it as an iso, I haven't been able to locate my actual disc.


Here is the console breakdown of it:

PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Service Pack 1 (build 7601), 64-bit
Physical RAM = 8190 MB
CPU name = AMD Phenom™ II X4 805 Processor
Vendor/Model = AuthenticAMD (stepping 02)
CPU speed = 2.510 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = 178bfbff 00802009
x86EFlags = efd3fbff

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Users\Josh\Desktop\Games\Playstation 2\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTS 450 (9.18.13.1422)
Binding PAD: C:\Users\Josh\Desktop\Games\Playstation 2\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Users\Josh\Desktop\Games\Playstation 2\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Users\Josh\Desktop\Games\Playstation 2\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Users\Josh\Desktop\Games\Playstation 2\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Users\Josh\Desktop\Games\Playstation 2\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Users\Josh\Desktop\Games\Playstation 2\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9640 games on record (loaded in 246ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
NVIDIA GeForce GTS 450 (9.18.13.1422)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Josh\Documents\PCSX2\Yu-Gi-Oh! Capsule Monster Coliseum (USA).iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1015376 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Josh\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Josh\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.40;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_209.40;1) Game CRC = 0x63F6B523, EntryPoint = 0x002790B8
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.40;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

Sponsored links

#2
You're not allowed to use anything else than you own copy.
Delete that iso, and go fetch your own copy. Else it´s considered as piracy.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)