Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trouble with voices and music in the videos of ffx
#1
Hello guys Laugh, i´ve just registered in the forum. Im here looking for help cause im playing Final Fantasy x in the last version of the emulator (pcsx2(1.0)) and it runs pretty well, but when it comes the time to see the videos im facing issues with the sound, like being out of sync or simply sounds strange.

So my question is, what can i do to fix it?

I have an Asus N53SV and im running the emulator with the default plugins.

Thx a lot :3
Reply

Sponsored links

#2
Not enough information to make secure diagnosis. The CPU and GPU (supposing it being used the 540m card there) should be enough to play that game.

The first thing is making sure you have Windows using a "performance" power plan while playing games with the emulator.

Second, play in windowed mode while testing, you'll see percentage values for EE and GS and the current FPS at the title bar. Take note of these values when the game go out sync and report back.

Putting the speedhack "VU cycle stealing" a step or two further should resolve the issue immediately and this game accept it well.

Finally, this rig should be enough to play the game at 2x internal resolution and should not go above it.
Imagination is where we are truly real
Reply
#3
I did everything you recommended, even down to the native resolution and no big change Sad , here i put the percentages you asked:

EE: 48%
GS: 9%
FPS: 60.81

Here i put a screenshot of where i took this values

   
Reply
#4
Those values should not give you any problem, the only thing I think could be doing that severe async is the speedhack "EE cyclerate" beyond the first notch. Supposing it is not at the default, try putting the sliders for EE cyclerate and VU Cycle stealling all the way to the left.

If was the case and the game now is too slow, try advancing them again, starting by the VU cycle stealing a step a time and testing.

Make sure no other Speedhack is active other than the recommended.

Finally make sure that the "frame skipping" is disabled at the GS tab in the "Emulation Settings"

Edit: Aggressive speedhacks could have been introduced if you used profiles.

Edit 2: I misread the first post, is only the sound giving you problem? Then go to the Sound (spu2) plugin configuration and try these values (which should be there by default):
Module: Xaudio 2
Interpolartion: 4 - Catmull-rom
Synchronizing mode: TimeStretch
Audio expansion mode: Stereo
Imagination is where we are truly real
Reply
#5
um guys hes not having any issues with speed, so recommending using speedhacks etc isn't going to help..

can you explain further about what the sound is like?
have you tried playing with the spu2-x settings? If not what are they currently set to (screenshot of them will help)
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(11-11-2012, 01:17 AM)refraction Wrote: um guys hes not having any issues with speed, so recommending using speedhacks etc isn't going to help..

can you explain further about what the sound is like?
have you tried playing with the spu2-x settings? If not what are they currently set to (screenshot of them will help)

Indeed, I misread his/her first post, still there is logic in thinking the problem could have been introduced by using an aggressive speedhack profile. Anyway, I noticed my mistake Smile I did suppose the FPS was going down in the videos, at first.
Imagination is where we are truly real
Reply
#7
Jeje okBiggrin, this is my configuration:

   

How i said , the sound is like "faltering", like cut, and sometimes is metallic, this only happens in the fmvs.

thanks for your time, really Biggrin

PD: I want to clarify something, this problems ONLY happens with the music(songs) and the voices in the fmvs
Reply




Users browsing this thread: 1 Guest(s)