Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trying to get a iso to play, help?
#1
Question 
PCSX2 0.9.8.r4600 - compiled on Apr 27 2011
Savestate version: 0x9a010000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Physical RAM = 3959 MB
CPU name = Intel® Core™ i3 CPU 550 @ 3.20GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 3.190 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 009ae3bd
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS : C:\Users\Anthony\Desktop\PS2 emulator\plugins\gsdx-sse2-r4600.dll
Windows 6.1.7601 (Service Pack 1 1.0)
Intel® HD Graphics (8.15.10.2622)
Binding PAD : C:\Users\Anthony\Desktop\PS2 emulator\plugins\lilypad-r4600.dll
(GameDB) 9082 games on record (loaded in 289ms)
Binding SPU2 : C:\Users\Anthony\Desktop\PS2 emulator\plugins\spu2-x-r4600.dll
Binding CDVD : C:\Users\Anthony\Desktop\PS2 emulator\plugins\cdvdGigaherz.dll
Binding USB : C:\Users\Anthony\Desktop\PS2 emulator\plugins\USBnull.dll
Binding FW : C:\Users\Anthony\Desktop\PS2 emulator\plugins\FWnull.dll
Binding DEV9 : C:\Users\Anthony\Desktop\PS2 emulator\plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Intel® HD Graphics (8.15.10.2622)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\Anthony\Desktop\Final Fantasy X-2 (Eng-Pal-Ps2).iso
Image type = Audio CD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (1665425 sectors)

(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...
Closing SPU2
Closing PAD
Closing GS
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Plugins closed successfully.
Shutting down plugins...
Plugins shutdown successfully.


"File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)"

I guess that's what wrong, but what does it mean?


Or this...

(IsoFS) Invalid partition descriptor encountered at block 0x10: ''
Closing plugins...

Reply

Sponsored links

#2
(03-23-2012, 11:30 PM)Siren Wrote: isoFile open ok: C:\Users\Anthony\Desktop\Final Fantasy X-2 (Eng-Pal-Ps2).iso
its your ISO somekind of Multi-region patch fatal error.
try run on your original disk.


Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply




Users browsing this thread: 1 Guest(s)