Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trying to play The Getaway
#1
Hello there, I am currently trying to play one of my favorite Playstation 2 games I remember, 'The Getaway'. I first looked at the compatibility list, saw that it was playable (did not see tested on 0.9.7) and tried making it work on 0.9.6. I was getting an abysmal 10-20FPS no matter what I tried. Once I noticed the 'tested on 0.9.7', I upgraded and instantly noticed the game was running at a smooth 50FPS with no major fluctuations in frame rate. I was very happy.

So my new problem is that once I press 'NEW GAME', pcsx2 crashes once it finished loading. On 0.9.6, it never crashed, the frame rate was too low to play.

I tried every graphics setting in the configuration (plugins and bios) menu.

My specs:

i7-820QM @ 1.73Ghz (3.06Ghz turbo boost)
Nvidia GeForce GT 240m
4GB 1033 DDR3 RAM
500GB 5400 RPM HDD

I can play Crysis 2 on 'Advanced' at 30-40FPS!

I also did some GPU and CPU monitoring and saw my GPU usage was at around 15-20% when playing The Getaway (on the main menu) and my CPU usage was around 10-20%.

So, what am I doing wrong? Please help!

Sponsored links

#2
(04-06-2011, 12:16 AM)xTRICKYxx Wrote: Hello there, I am currently trying to play one of my favorite Playstation 2 games I remember, 'The Getaway'. I first looked at the compatibility list, saw that it was playable (did not see tested on 0.9.7) and tried making it work on 0.9.6. I was getting an abysmal 10-20FPS no matter what I tried. Once I noticed the 'tested on 0.9.7', I upgraded and instantly noticed the game was running at a smooth 50FPS with no major fluctuations in frame rate. I was very happy.

So my new problem is that once I press 'NEW GAME', pcsx2 crashes once it finished loading. On 0.9.6, it never crashed, the frame rate was too low to play.

I tried every graphics setting in the configuration (plugins and bios) menu.

My specs:

i7-820QM @ 1.73Ghz (3.06Ghz turbo boost)
Nvidia GeForce GT 240m
4GB 1033 DDR3 RAM
500GB 5400 RPM HDD

I can play Crysis 2 on 'Advanced' at 30-40FPS!

I also did some GPU and CPU monitoring and saw my GPU usage was at around 15-20% when playing The Getaway (on the main menu) and my CPU usage was around 10-20%.

So, what am I doing wrong? Please help!
use turbo boost
enable speed hacks
disable power savings ( i think you are using a laptop )
and if you are enabling hyper threading then the cpu readings are normal because 2 threads are used from 8
try disable Hyper threading it might give you some speed
and what the console says when 0.9.7 crashes
#3
I have no power saving features enabled on this laptop.

Hyperthreading is enabled on my CPU.

Below is a picture of the console. I cannot copy/paste the material as it is frozen. I enabled SpeedHacks and raised the EE cycle to 2 (1 is default) I didn't touch anything else.
[Image: k9c3ya.jpg]

http://i54.tinypic.com/k9c3ya.jpg
#4
use more speed hacks especially recommended ones to make speed better in 0.9.6
try r1888 version it is much faster than 0.9.6 first version
copy 0.9.7 plugins and use them in 0.9.6 that will give you more speed a bit
#5
(04-06-2011, 12:50 AM)abdo123 Wrote: use more speed hacks especially recommended ones to make speed better in 0.9.6
try r1888 version it is much faster than 0.9.6 first version
copy 0.9.7 plugins and use them in 0.9.6 that will give you more speed a bit

Alrighty. I did some googling, and it turns out that I needed a newer build of 0.9.7 for the Getaway. So I am currently using a binary build. The game is running pretty slow, so I am currently trying speedhacks.
#6
Alrighty, After extensive testing, The highest FPS I can achieve is 30-35FPS. Which is mostly playable, but I still don't know what else to do.
#7
If speedhacks didn't help you increase the speed or fps, then your only option is to buy a faster video card! Or just stick with the PS2 console Wink
#8
Downloads folder in screenshot.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64




Users browsing this thread: 1 Guest(s)