Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trying to run Res Evil 4 ISO, no idea what to do, please help
#1
Hi im brand new to the forum and just looking for a little help because when it comes to things like this i'm a complete idiot. to be honest im surprised i made it as far as i did. I downloaded res evil 4 (which i do own) in multiple parts and combined them into an ISO file. But when i try to run the ISO in pcsx2 it does not work and i do not understand why. Please help. THANK YOU!!!! The following is what appears in my x11 window after opening pcxs2 and trying to run my iso image.

F1 - save state
(Shift +) F2 - cycle states
F3 - load state
PCSX2 beta (r2606302) - compiled on Dec 30 2009
Savestate version: 8b410001
EE pc offset: 0x2a8, IOP pc offset: 0x208
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 6
x86Family = Intel® Core™2 Duo CPU T8300 @ 2.40GHz
CPU speed = 2.393 ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0008e3bd
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1
Not Detected SSE4.2

Loading plugins...
Loading GS...
Loading PAD1...
Loading PAD2...
Loading SPU2...
Loading CDVD...
Loading DEV9...
Loading USB...
Loading FW...
Plugins loaded successfully.
Resetting...
Ready
Initializing plugins...
Init GS...
Init PAD1...
Init PAD2...
Init SPU2...
Init CDVD...
Init DEV9...
Init USB...
Init FW...
Plugins initialized successfully.
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
detected blocksize = 2352
detected blocksize = 2352
isoOpen: /Users/zakcomisac/Desktop/resevil4.iso ok
offset = 0
blockofs = 0
blocksize = 2352
blocks = 0
type = 3
* CDVD Disk Open: CD, 1 tracks (1 to 1):
* * Track 1: Data (Mode 1) (0 sectors)
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
Bios Version 16777215.255
Bios Warning > rom1 not found.
Bios Warning > rom2 not found.
Bios Warning > erom not found.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
Opening GS...
MTGS > Thread Started, Opening GS Plugin...
ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.2
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-MbIowZ/org.x:0".
ZZogl: XF86VidModeExtension-Version 0.132169600
Xlib: extension "XFree86-VidModeExtension" missing on display "/tmp/launch-MbIowZ/org.x:0".
ZZogl: Failed to start fullscreen. If you received the
"XFree86-VidModeExtension" extension is missing, add
Load "extmod"
to your X configuration file (under the Module Section)
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 2048 for Tex_2d and 2048 for Tex_NV
ZZogl: Disabling MRT depth writing
Offset 0xea000000 invalid. Legit SIGSEGV. Aborting.
Opening PAD1...
Opening PAD2...
Launching PeopsSPU2_SDL.
Opening SPU2...
Opening DEV9...
Opening USB...
Opening FW...
Plugins opened successfully.
read error 0 in _isoReadBlock
GetElfName: SYSTEM.CNF not found; invalid cd image or no disc present.
read error 0 in _isoReadBlock
GetElfName: SYSTEM.CNF not found; invalid cd image or no disc present.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
iR3000A Resetting recompiler memory and structures
Running the PS2 BIOS...
Opening Plugins...
Plugins opened successfully.
read error 0 in _isoReadBlock
GetElfName: SYSTEM.CNF not found; invalid cd image or no disc present.
ZZogl: Disabling MRT depth writing
pcsx2.sh: line 2: 25584 Segmentation fault ./pcsx2

Sponsored links

#2
Quote:I downloaded res evil 4

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)