Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Trying to run games at 2k
#1
Question 
Hello everyone, I have been trying to play Ape Escape 2/3, but there seems to be graphical problems when I start. I have the video plugin set to openGL Hardware(don't now which is better)
I don't get frame drops but there are times such as cut-scenes where it's cover with thin horizontal black lines as if it were some old tv set or something. Any help? If more info is needed I am glad to post it up on here.

I'll leave my specs here since they didn't show up as I thought they would be
: Cpu Intel i7 2700k @ 3.5Ghz
Gpu Asus Matrix gtx 980
8gb ram
1tb SSHD
100gb intel SSD
Reply

Sponsored links

#2
I would recommend using Direct3D11 (Hardware).

If you have problems you can try enabling skipdraw 1 under HW hacks. If all else fails switch to SW mode when an fmv plays.
Reply
#3
I have tried  the above mentioned. and It surely does not bring up the black lines when running on Software mode. However the game looks pretty bad compared to how it looks with the Hardware options. Is there anything I can possibly do besides having to change the settings when an FMV comes up?


Here are a few pictures of the black effect , the game on SW, and then on HW.
                 sorry about the size don't know how to shrink.
Reply
#4
(02-19-2016, 08:49 AM)Might Deus Wrote: I have tried  the above mentioned. and It surely does not bring up the black lines when running on Software mode. However the game looks pretty bad compared to how it looks with the Hardware options. Is there anything I can possibly do besides having to change the settings when an FMV comes up?


Here are a few pictures of the black effect , the game on SW, and then on HW.
     sorry about the size don't know how to shrink.

you could check the gamefix that automatically switches to SW renderer when FMVs occur
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
can't Blink believe I missed that option, well it worked greatly  however I randomly crashed when I tried swimming so back to square one  Mellow
Reply
#6
After checking through so many options, I could not find anything that prevents the Death Freeze.  I think this is something worth looking into as it's not just your normal Game Crash. My PC just freezes up and I try the old CTRL+ALT+Del Method and it takes a good 2 minutes for it to force close the program. Could this be a potential bug? It happens when I go into the water at the training section of the Water Breathing/net Gadget.

Edit: I found a workaround? Don't know exactly what I did but It works. I am at the point where I can play the game without any freezes! However my Very LAST concern(hopefully) is there any possible way to fix the black flashing parts that appear on HW or is  was that already said somewhere that I missed. 

if you need a reference to what I am talking about I highlighted an Area of the game that does this in the following picture:
   
Reply




Users browsing this thread: 1 Guest(s)