Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Turning HD Mode in God of War 2 have a Problem
#1
When I activate the HD mode in God of War 2 the screen have a problem when I play the game. Kratos became invisible and the background have a problem also. Is there a solution for this?
Reply

Sponsored links

#2
Should be fixed in newer revisions of GSdx, try with the latest SVN build:
http://forums.pcsx2.net/Thread-SVN-daily...-by-Orphis
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
(08-19-2011, 05:08 AM)Shadow Lady Wrote: Should be fixed in newer revisions of GSdx, try with the latest SVN build:
http://forums.pcsx2.net/Thread-SVN-daily...-by-Orphis
Thanks.
Reply
#4
Is there any point in using it anyways? If you use PCSX2, the default settings are already higher res than GoW2's 'hi-res' mode.

Not a troll reply or anything, truly curious if there is any reason to allow the game to raise it's higher internal res when the renderer more or less ignores it.
[Image: 2748844.png]
Reply




Users browsing this thread: 1 Guest(s)