Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Two FFXII Problems
#1
So I just decided on playing FFXII again, ripped my ISO, started up the game, ect. and I've come across two problems.

1. Game runs fine at everything but the menus (specifically where you see what you were doing previously, so not the License Board / Save screen). Specifically frame rate is cut from 60 FPS to 30FPS. I remember having similar problems with FFX but I fixed those by switching from DX10 Software to DX9 Hardware but FFXII is crap in DX9 Hardware for me (Because of GMA)
(Heard Disabling 8-bit textures fixed this but I'm not sure if I can in DX10 Software, I know I could in DX9 Hardware)

2. Videos lag, specifically MPEG ones (normal cut scenes are fine). There's a console line that gets written about them (but I don't have this information on me at the moment) I'm assuming it's not a sound problem like I found in a previously archived topic.

CPU: Intel-Dual Core E5700 @ 3.5 GHz
RAM: 4GB DDR3 933
Graphics: GMA 4500 (doesn't matter here as we're talking about Software Mode)
PCSX2 version: r1888 (Works better for me than newer versions)

Graphics Plugins: GSdx version doesn't matter here, I've tried both the r1888 and the one that comes with r3878. Specifically using SSE3 + DX10 Software as it's the only option that doesn't result in random places not being rendered.
Reply

Sponsored links

#2
Do you have any speed hacks enabled?
Also try ZeroGS plugin.
Reply
#3
Speed Hacks make no difference with either of the problems.
I'll have to try ZeroGS when I get home, usually looks like crap tho.
Reply
#4
Let's take stock of the situation... You say you're having 2 speed related problems, and that you're running software mode for graphics?

I don't think there is a whole lot you can do. Software mode is going to be slow. More so in some situations than others.
[Image: 2748844.png]
Reply
#5
FF12 is somewhat demanding so I don't think it matter whether you use hardware or software mode on an integrated graphics card.
Reply
#6
If you're using hardware, make sure you're not allowing 8-bit textures.
Reply
#7
try this, it seems to help me:
set the EE speedhack as high as it can go, and usually the cutscenes for me are more in sync

(I'm using a 2.2 with DX10 and it's not lagging anything but the rendered scenes)
Reply
#8
Here's the MPEG error I'm talking about:
[Image: ifuz2d.jpg]
Reply
#9
using the latest beta doesnt fix it? can you try using the latest svn also? maybe that will do the job(though you have to compile/find it yourself and no support can be given if you use it).
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Reply
#10
that error only appears in 1888, and it's so outdaated I don't know why ANYONE still uses it..
Reply




Users browsing this thread: 1 Guest(s)