Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to change the resolution
#1
Hi ,
I am a new so hello to all firstly.
now onto the problem, I recently installed 0.9.7 and ran through the quick initial config where you select the plugins etc and configuring them and the one for the GPU i could select the output resolution to whatever i wanted (note: not the internal d3d res), now after saving and then getting into the emultor screen and selecting an ISO it starts fine but the res is lower than what i have used previously on an older build with the same settings and now when i go into the plugin config for Graphics the resolution drop down is missing totally???
any help would be much appreciated .
For info my setup is : intel qx9650 , ati 5970 and 8 gb of ram so i think spec wise im fine.

also does anyone else get like a duel screen effect in shadow of memories?

many thanks again
Reply

Sponsored links

#2

Be sure to uncheck the "Native" resolution, if its checked.
Processor: Intel Core 2 Duo 2.8GHz
Vid Card: Geforce 9400GT
OS: Windows 7 ultimate 32-bit
Reply
#3
yeah made sure of that forgot to mention, but thankyou for the response
Reply
#4
If it's the external resolution it's done under the "window settings..." under the Video (GS) at the Config tab

PS: assuming it's 0.9.7, since it's directly in the former version
Imagination is where we are truly real
Reply
#5
Could you take screenshots explaining what you mean exactly?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
(09-15-2010, 10:40 PM)Shadow Lady Wrote: Could you take screenshots explaining what you mean exactly?

sorry for the late reply, yes i will try tonight when I am back from work.
I didnt get a chance to do anything last night
Reply
#7
Eh, we handle resolutions differently now with 0.9.7 (and later) PCSX2 versions than we did with 0.9.6.
The GSdx configuration option has been removed to reflect this.
You change resolutions now in PCSX2's configuration, GS tab.
If you need full screen, you can just press alt + enter with the GS output window highlighted.
Reply
#8
(09-16-2010, 09:13 AM)rama Wrote: Eh, we handle resolutions differently now with 0.9.7 (and later) PCSX2 versions than we did with 0.9.6.
The GSdx configuration option has been removed to reflect this.
You change resolutions now in PCSX2's configuration, GS tab.
If you need full screen, you can just press alt + enter with the GS output window highlighted.

Ok thanks for that, I will give it a try later and let you know
many thanks
Reply




Users browsing this thread: 1 Guest(s)