Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to select SPU2 plugin
#1
Hi!

I'm stuck on the first time configuration screen. The SPU2 plugin box is empty and the configure button is grayed out. If I press 'next', a box pops up saying all plugins must have valid selections. I checked the Plugins folder and the plugin is present there. I looked around on the site and found a separate plugin for WinXP, I replaced that with the original spu2-x.dll but the option box is still empty.
Running Windows XP 32-bit SP3 on a Pentium Dual Core E5200, Intel mobo.
Thanks!

Sponsored links

#2
(01-24-2016, 10:48 PM)nastarseven Wrote: Hi!

I'm stuck on the first time configuration screen. The SPU2 plugin box is empty and the configure button is grayed out. If I press 'next', a box pops up saying all plugins must have valid selections. I checked the Plugins folder and the plugin is present there. I looked around on the site and found a separate plugin for WinXP, I replaced that with the original spu2-x.dll but the option box is still empty.
Running Windows XP 32-bit SP3 on a Pentium Dual Core E5200, Intel mobo.
Thanks!

it is the problem of Windows XP...  There are 2 solution...
1.) Install Win7 or 10
or else... copy and paste the plugin folder of pcsx2.1.1(or any other version) to PCSX2.1.4
#3
Or use the WinXP version
http://pcsx2.net/download/viewcategory/9-plugins.html
#4
muhammad15 I just installed 1.2.1 and copied its plugins folder to 1.4, didn't work.
vsub, yeah I've done that already , didn't work either..
#5
Did you install this
https://www.microsoft.com/en-us/download...x?id=48145
#6
(01-24-2016, 11:09 PM)nastarseven Wrote: muhammad15 I just installed 1.2.1 and copied its plugins folder to 1.4, didn't work.
vsub, yeah I've done that already , didn't work either..

i was facing same problem... i just copy paste the plugins folder to 2.1.4 and it works.... which graphic card u r using and how much ram....
#7
You need to install the VS 2013 Redistributable for it to work and the WinXP version of the plugin.

You can find the redistributable in the PCSX2 1.2.1 download section for the Windows binary.

It says something like this:

Quote:7z.png PCSX2 1.2.1 Windows Binary - 1.2.1 HOT

This is the 24th release of PCSX2, released on 3-2-2014

Compressed package for Windows.

You need the Visual C++ 2013 redistributable for this version to work.
Download it HERE


I'm not sure I'm allowed to post links, so you will need to find that by yourself, but that's the definitive fix.

Basically:
Go to Downloads -> Plugins -> SPU2-X for Windows XP - 2.0.0
Go To Downloads -> PCSX2 v1.2.1 -> Visual C++ 2013 redistributable



Pcsx2 1.4.0 only installs 2015 version by default.
#8
(01-24-2016, 11:17 PM)muhammad15 Wrote: i was facing same problem... i just copy paste the plugins folder to 2.1.4 and it works.... which graphic card u r using and how much ram....

I have the same problem too, and by "copy paste the plugins to 2.1.4" what do you exactly mean? Do you mean you copy the ENTIRE plugins of 1.2.1 to 2.1.4, or just the SPU2 plugins?
#9
The most recent post in this thread is more than 8 months old. Please create a new thread and refrain from posting in threads older than 8 months in the future. Please also review the forum rules. Thank you.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)