Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unable to use PCSX2, have tried seemingly everything
#1
I've been reading the forums and trying to figure out how to use this damn thing, and I have learned quite a bit. I've applied all of the knowledge I've gained into making it work, but what works for others didn't work for me. When I press RUN it just stops working completely and closes.
I've got the bug report riiight here:
****Operating System****

OS = Windows Vista Home Premium
Service Pack = 1.0
DX_SDK = March 2009

****User's Hardware Information****

GPU = NVIDIA GeForce 9800 GTX+
Total RAM =2046MB

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = AuthenticAMD
x86Family = AMD Athlon™ 64 X2 Dual Core Processor 6000+
CPU speed = 3.050 Ghz
Cores = 2 physical [2 logical] Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1 Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2 Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Resetting...
Ready
Bios Version 1.60
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
****PCSX2 Configuration****
[Misc]
IniVersion=101
Patches On = False
FPU Compare On = False
VU Add/Sub On = True

Patches On = False
Hacks
-Disable ABS hack = False
-EE/IOP SYNC hack = False
-Tighter SPU2 Sync = False


[Interface]
ConsoleWindow = Disabled
App Priority = Normal
CustomFps=0

[Console]
ConsoleWindow=enabled
App Priority = Normal

[Framelimiter]
CustomFps=0
FrameskipMode=0
ConsecutiveFramesToRender=0
ConsecutiveFramesToSkip=0

[Plugins]
GS=ZeroGS.dll
SPU2=SPU2-X-1.1.dll
CDVD=cdvdPeops.dll
PAD1=LilyPad.dll
PAD2=LilyPad.dll
DEV9=DEV9null.dll
USB=USBnull.dll
FW=FWnull.dll

[Cpu]
Frame L. = Normal
VU1rec on = True
VU0rec on = True
DC on = True
MTGS on = True

sseMXCSR=32704
sseVUMXCSR=32704
eeOptions=1
vuOptions=1
INTC Sync On = False
WaitCycles On = False
IOP x2 C.Rate On = False
Cycle Rate =Default


[Cpu Options]
Frame L. = Normal
VU1rec on = False
VU0rec on = False
MTGS on = False



Report Created: 2009-08-09 19:51:32 Version:1.1.4

Help would be awesome, I've been trying for several days and it's giving me a headache.
Reply

Sponsored links

#2
You have a similar build to me. I also have a 9800 GTX.

If you would like some good settings to start from, you can visit the link in my signature.

At that link you will be able to see every setting as I have applied it through easy to understand pictures of the GUI.

Make sure not to use anything above SSE3 for GSDX by the way, as your hardware indicates you cannot use SSSE3 or SSE4.1

"Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1"

You'll probably want to turn on MTGS as your CPU is dual core.

Also use GSDX for your graphics plugin. Your graphics card and operating system are capable of taking advantage of DirectX 10.

You can also find very updated plugins at the link in my signature.
Check out my snazzy Youtube channel, with many great PCSX2 emulation videos! Laugh http://www.youtube.com/user/curryking1 Laugh
Reply
#3
What error do you get in the "emulog.txt" file? What game are you trying to run?
Also, make sure you've updated DirectX and installed Visual C++ 2008 Sp2 redist package (both linked in the GSdx thread)
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#4
(08-10-2009, 04:08 AM)Larfin_Man Wrote: What error do you get in the "emulog.txt" file? What game are you trying to run?
Also, make sure you've updated DirectX and installed Visual C++ 2008 Sp2 redist package (both linked in the GSdx thread)

Emulog says
PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = AuthenticAMD
FamilyID = 3
x86Family = AMD Athlon™ 64 X2 Dual Core Processor 6000+
CPU speed = 3.043 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1

Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state

Trying to run P4.
And thanks to both of you, I'll try what you suggested!
Reply
#5
As I thought, I have all of those things and it still doesn't work. :/
Edit: Wait! I think it's working! I don't know what I did but it's working!
Reply




Users browsing this thread: 1 Guest(s)