Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unfortunately, another FF-X2 thread
#1
I know this has been asked a lot but I can't seem to get a direct answer and I've been googling for hours. My FF X2 is working well on my laptop at fullspeed, but it is skipping the HQ FMVs. Yes, my patches are NOT enabled, so I have no idea what the problem might be, as the only one I know of is the one relating to the patch. Is there perhaps another way to turn off patches other than under MISC? Or is this another problem?
Reply

Sponsored links

#2
Have you been using save states all the time? tried loading your game from memory card only? changing graphic/sound plugins?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
i have tried loading it from the memory card and also just starting a new game, but nothing changes. i've also tweeked with the plugins like crazy but it seems to make things worse.

It is kind of wierd, since my FF XII's FMVs are nearly perfect. Isn't it unusual for X-2 to run worse than XII?
Reply




Users browsing this thread: 1 Guest(s)