Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Unplayable framerate in Dirge of Cerberus
#1
Hi.

Im trying to run Dirge of Cerberus on pcsx2 1.4.0 using this:

Intel i5-3337U 1,8GHz
Geforce 720m
8GB RAM

but it's pretty much unplayable, running on about 30% speed, both in-game and in cinematics.

Im using the gsdx plugin and have tried all different rendering options but they make little to no difference on the speed. EE is most of the time between 90-100%, GS can be anything between 1-100% depending on the settings. Setting the preset slider in options to 6 did improve the in-game speed to about 40-60% but cinematics was still the same as before.
   

Any suggestions?

Thanks
Reply

Sponsored links

#2
Your story in that price is just shy of 1300.. pretty much bate minimum to run even the least demanding games in pcsx2. Not sure your system has the umph... that said, what does your ee and your gu values look like at the top of the screen
Intel core i7 3770
Intel dh67cl
Asus Geforce GTX 750 TI oc 2GB
32GB Crucial Ballistic Sport 9-9-9-24 ram
Windows 10 Pro
Corsair 1000 watt psu
Reply
#3
(07-31-2016, 04:10 AM)scythefwd Wrote: Your story in that price is just shy of 1300.. pretty much bate minimum to run even the least demanding games in pcsx2.
I'll translate this quote into something readable: The single thread performance of your i5 is just shy of 1300. It's below the recommended value of 1600 to run the majority of PS2 games at full speed with PCSX2.

Given that your EE and GS values can be near 100% means both your processor(EE) and graphics card(GS) are struggling.
I suggest you set the preset back to Safest, and then turn it off, so you can move the EE and GS sliders of the speed hacks by hand and see if you can find some more performance.
Reply
#4
(07-31-2016, 11:38 AM)FlatOut Wrote: Given that your EE and GS values can be near 100% means both your processor(EE) and graphics card(GS) are struggling.
I suggest you set the preset back to Safest, and then turn it off, so you can move the EE and GS sliders of the speed hacks by hand and see if you can find some more performance.
Also, with that processor you should have the MTVU hack enabled, and especially make sure that your Windows power plan is set to "High Performance".
Reply




Users browsing this thread: 1 Guest(s)