Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Urban Reign Black Textures/Screen
Hello there, first post on the forum, got a problem I need a little help with.

Ive been using PCSX2 Playground for a month or so now, and I have been digging out some of my old games from the closet to try em out on it. Ive been having a weird problem running Urban Reign. The rest of the game works fine, keeps at a good frame rate (45-60 fps) and even the character select works all right. Once I start the fight though after the loading screen, one of four things happen:
1) Game works fine
2) I get a black screen and it freezes (sound keeps playing)
3) Only the background textures load and all character textures are pure black and the game freezes (usually around second character intro)
4) All textures load black but the Hud loads up and the game goes on (though its kinda hard to tell with black on black textures, but I saw people moving around, lol)

Ive been trying to change various settings around to see if one option was enabled/needed to be enabled and nothing seems to work definetly. All those same things seem to keep happening at different odds. I tried just running with the same settings multiple times and have seen all four happen.

My computer specs:

Ram: 2gb
Video Card: Nvidia Geforce 7800 GTX
Drive: Sony DVD-RW Drive

PCSX2 P Config:

Version: 1.0.0395
Graphics: ZeroGS Kosmos 0.97.1
Sound: SPU2ghz Playground 1.9.0
Controller: Lillypad 0.9.4
CD/DVD Rom: Gigaher's CDVD Plugin 0.7.0
Dev9: MegaDev9 plugin 1.0.1
Bios: USA v01.60(07/02/2002) Console (Which yes, I did rip from my own PS2, lol)

Ive checked the disc for scratches and its not that bad (though I dont think scratches could do something like that). The only other thing is I have dual montiors, but im running in window mode.

Can anyone help me please?

Sponsored links

try the newer pcsx2 here
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Ok, I downloaded the new beta and used that. Everything else (Menus, character select) ran a lot more smoothly, but now I cant even get into the fight itself.

It gets to the loading screen after picking my character, I hear the music going, but the screen is frozen. Then I get the "Warning: Restart PS0" on the console.

Any idea why its doing this?
update your directx
Rest In Peace
Here's a check list for running the beta best.

Update DirectX
Install Microsoft dotnetfix 3.5, (Also known as Net Framework 3.5)

After you do that,

Open PCSX2 and make sure that "flush to zero" is checked under the advanced settings. (This has helped a few freezes in my case, but I'm no expert)
You guys know you're answering to a very old thread right? Tongue
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64

Users browsing this thread: 1 Guest(s)