Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Urbz Gray Screen On Startup
#1
Question 
So I've played a few other games without any problem on the emulator, but the one game I've been dying to play again is The Urbz. However, every time I try to play it I just get this gray box and it never progresses. I've got no idea why it's doing this and I would greatly appreciate any help I can get. Thanks Biggrin
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
CPU: Intel Core i5 M 460 2.53GHz (Quad-core)
Graphics Card: ATI Mobility Radeon HD 5650
Memory: 4096MB RAM
OS: Windows 7

I'm using PCSX2 1.0.0

I'm using all default settings.

I'm trying to play The Urbz: Sims in the City from ISO. I looked it up on the playable games list and it's on there.
Reply
#4
turn the skipmpeg gamefix on.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
(02-07-2013, 09:25 PM)refraction Wrote: turn the skipmpeg gamefix on.

That didn't work. Sad
Reply
#6
can you pelase post the emulog.txt ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Assuming you mean this.


PCSX2 1.0.0.r5350 - compiled on Aug 1 2012
Savestate version: 0x9a080000

Host Machine Init:
Operating System = Microsoft Windows 7 Home Premium Edition Service Pack 1 (build
7601), 64-bit
Physical RAM = 3893 MB
CPU name = Intel® Core™ i5 CPU M 460 @ 2.53GHz
Vendor/Model = GenuineIntel (stepping 05)
CPU speed = 2.526 ghz (4 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 009ae3bd
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\gsdx32-sse2-r5350.dll
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Mobility Radeon HD 5650 (8.14.1.6143)
Binding PAD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\spu2-x-r5350.dll
(GameDB) 9640 games on record (loaded in 188ms)
Binding CDVD: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.0.0\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
ATI Mobility Radeon HD 5650 (8.14.1.6143)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: C:\Users\owner\Desktop\Emulators\PS2 ISO\TheUrbz.iso
Image type = DVD
Fileparts = 1
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2178464 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\owner\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\owner\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v01.60(07/02/2002) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.66;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_210.66;1) Game CRC = 0x09D35D3F, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.66;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.66;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_210.66;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
(R5900) Re-executed ELF Entry point (ignored) [addr=0x00100008]
Reply
#8
So does anyone have any other suggestions?
Reply
#9
Hmm not sure...you could try a recent svn build, see if it helps :/
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
(02-09-2013, 12:17 PM)refraction Wrote: Hmm not sure...you could try a recent svn build, see if it helps :/

Haha okay, not sure what I did, but I downloaded from here: http://buildbot.orphis.net/pcsx2/index.p...indows-x86

and started up the pcsx2 that was in there, tried the game, and it worked. Laugh Thanks! I'm assuming I just continue to run this newer version over what I was using?


EDIT: Okay so it'll start, and it will play. Except it only runs at about 25fps, which is not too good. Other games I have I run at 55fps minimum. So I tried turning on MTVU because it says recommended if 3+ cores and I've got four. And the game freezes. I can still hear the audio, but I can't move and the fps goes up to 60. Is there any other way to increase the fps?
Reply




Users browsing this thread: 1 Guest(s)