Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Used to run full speed, now slow
#1
I used to be able to play at full speed 60 fps, but now it runs at 30fps, and isn't playable. specifically trying to play FFX, but the only other game i had on hand to try was kingdom hearts and it's the same way. i'm not sure what to do at this point. changing graphics settings makes little to no difference. i usually was able to play with the preset emulator settings, typically i liked balanced, and it played great. Help would be appreciated. currently using pcsx2 1.0.0. tried going back to pcsx2 0.9.8 and it didn't help.
Specs:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 4095 MB
CPU name = AMD Phenom™ II X6 1045T Processor
CPU speed = 2.699 ghz (6 logical threads)
GPU = AMD Radeon HD 6670

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3
MMX2 .. 3DNOW .. 3DNOW2.. SSE4a
Reply

Sponsored links

#2
check if your cpu is running on the maximum frequency then post back.
Reply
#3
(01-25-2013, 06:35 PM)Barack Obama Wrote: check if your cpu is running on the maximum frequency then post back.

It is. even turboing up into 3ghz range like it should. max turbo is 3.2. something interesting i found was that it's playable but ugly, when i run the graphics plugin in software mode. maybe graphics driver? i'm going to try rolling back the driver. any other suggestions?
Reply
#4
Not the graphics driver...worth a shot.
Reply
#5
Kingdom hearts is a lot more demanding than FFX, probably some speedhack will help there. PCSX2 works better with more horse power on less cores than many cores, still you may want to try the MTVU hack as well.
Imagination is where we are truly real
Reply
#6
(01-25-2013, 11:32 PM)nosisab Ken Keleh Wrote: Kingdom hearts is a lot more demanding than FFX, probably some speedhack will help there. PCSX2 works better with more horse power on less cores than many cores, still you may want to try the MTVU hack as well.

I did enable MTVU and it didn't help. my problem is that it all used to run full speed, Kingdom hearts included. it's obviously not a cpu limitation because using the software graphics i can get it full speed, but it's ugly, and used to work just fine with dx11 hardware.
It even used to be playaable without speedhacks but to avoid the occasional fps drop i left the default ones.
Reply
#7
weird, today it's back to normal. even full speed without speed hacks. never found out what was wrong but at least i can play again. Smile
Reply




Users browsing this thread: 1 Guest(s)