Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using A PS3 Controller.
#1
First off, I have done some googling and searching through your forums. I did not come here without attempting to solve my problem myself. That said, I have installed sixaxisdriver and lilypad to no avail. I would like to use my ps3 controller to play games on the pcsx2 but, I seem to have hit a brick wall. If you would post any information on this subject I would be most grateful.

Thank you for any support you may be able to supply.

Sponsored links

#2
Which OS do you use?

I've got Dualshock3 Windows DX device driver "ds3drv_dx_1.02.zip" installed & working correctly with my PS3 controller (Running on XP SP3 32bit - Worked on SP2 as well). Not sure if it works on Vista >.<

Tbh the sixaxisdriver only worked once for me and that was it Wacko (Stopped working upon restart - Even after following instructions countless times).

So maybe you should try getting the one I use (ds3drv_dx_1.02.zip)? I have not encounted any problems with it yet.

Been playing PSCX2 with this device driver as well.

Oh and, you sure you're pressing the SONY logo in the middle of the controller to activate it? Guessing you are Tongue2
Ivy Bridge 3770K @ 3.9GHz - MSI TwinFrozr GTX680 4GB...
...Nerpyderp.
#3
(02-24-2009, 04:52 AM)NoVaX1000 Wrote: Which OS do you use?

I've got Dualshock3 Windows DX device driver "ds3drv_dx_1.02.zip" installed & working correctly with my PS3 controller (Running on XP SP3 32bit - Worked on SP2 as well). Not sure if it works on Vista >.<

Tbh the sixaxisdriver only worked once for me and that was it Wacko (Stopped working upon restart - Even after following instructions countless times).

So maybe you should try getting the one I use (ds3drv_dx_1.02.zip)? I have not encounted any problems with it yet.

Been playing PSCX2 with this device driver as well.

Oh and, you sure you're pressing the SONY logo in the middle of the controller to activate it? Guessing you are Tongue2
I'm currently using vista home premium 32bit, but I'll give this a try. Thanks. Yes, I am pressing the ps button. :3


EDIT: Resolved! Thank you very much! With a little tinkering I got it working! Laugh Thanks a million bro. BTW it does work on Vista 32bit.




Users browsing this thread: 1 Guest(s)