Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
VU Stealing on Tekken 5
#1
Hello ive been using PCSX2 for about 2-3 weeks and my purpose was to play tekken 5.Upon reading and trying it myself i have noticed that to play you need a 3-4GHz Core 2 duo or equivalent.
However i have tested alot and saw that VU Stealing Hack on max gives a BIG speed boost.I have set GSdx 3693 SSE4.1 DX11 Hardware 1600x900 res, SuperVU[Legacy].Framerate on both max 110(couz VU causes false fps readings however if you put about 100-200 it acts as a speedboost) my friend has a ps2 and i played a few hrs with him and played on pcsx2 0.9.7 with those settings and come to notice only a small difference.Average temps 80C(max 105 on cpu)
My rig(LAPTOP) :

I5 430M 2.26GHz
Mobility Radeon 5730HD
4GB DDR3 RAM
500GB HDD
Reply

Sponsored links

#2
did you have a question?
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
i think he put up in the wrong section.
Reply
#4
Yes i have a question forgot to write it Blink
Should i use Internal D3D 1600x900 or scalling cuz there are some bugs like on 1 stage the sun is all white and red lines.
Reply
#5
scaling generally works better yes ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#6
(05-08-2011, 03:18 PM)kestasme Wrote: cuz there are some bugs like on 1 stage the sun is all white and red lines.

That should actually be fixed but it didn't make it to PCSX2 0.9.8, try with the GSdx in this post and it shouldn't have that problem in that stage:
http://forums.pcsx2.net/Thread-Bug-Repor...#pid167655
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#7
Will this work with 0.9.7 cuz 0.9.8 doesnt let me change fps limit and if it works then where do i put it?I put it in Pcsx2 0.9.7-plugins and it doesnt show in emulator.
Reply
#8
Tnx very much i downloaded the newest version and tried the plugin it works! again tnx.
Reply
#9
VU stealing is a lot faster in 0.9.7 in tekken 5. i can't even graze 40fps on 0.9.8
Reply
#10
We didn't change a thing there though, so it's some other setting you have different.
Likely set a manual FPS override (that causes desync and false FPS readings).
Reply




Users browsing this thread: 1 Guest(s)