Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
VU's errors
#1
Question 
GIFTAG error, size exceeded VU memory size 400
this error repeat 4 times.plz anyone help me!!!!
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(02-29-2012, 03:35 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Reply
#4
^
^
^
just answer what jesalvein asked you to.

in addition you maybe use unstable *.pnach
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#5
OS Name :Microsoft Windows 7 Ultimate
Version :6.1.7100 Build 7100
System Model :G41-M7
System Type :X86-based PC
Processor Tongueentium® Dual-Core CPU : E5300 @ 2.60GHz, 2603 Mhz, 2 Core(s), 2 Logical Processor(s)
RAM: 2.00 GB
No graphic card
i am using Directx10 software
configured pcsx2 0.9.8(r4600) as given in threads
i want to play need for speed most wanted. i have its image file by using magic iso maker

Reply
#6
then what the exact problem
is your game is not running?
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
Reply
#7
You can just ignore the errors. It used to come in pcsx2 0.9.8 when i booted into bios. Use pcsx2 0.9.9 if it solves it :- pcsx2 svn because the errors never came in pcsx2 0.9.9 to me. Tongue2

Just load the image (pcsx2 --> CDVD --> ISO and browse it and select it) and use boot fast. Smile
[Image: recodersignature2.png]
Reply




Users browsing this thread: 1 Guest(s)