Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Valkyrie Profile 2 Graphics glitch
#1
My system

Intel64
i5-2550 CPU @ 3.40 GHz 4 core's 4 logical processors
DDR3 4096 x 2
Corsair
8 Gig total on system ram

Radeon R7 360 2 gig. vid card

ASETEK 510LC 120MM WATERCOOLER

1TB SATA III 7200 3.5 HARD DRIVE

ASUS P8Z68-V LX INTEL Z68 CROSSFIRE DDR3 SATA 3 USB 3.0 LGA 1155

XTREMEGEAR 700 WATT POWER SUPPLY

WINDOWS 7 HOME PREMIUM OS

12-IN-ONE INTERNAL CARD READER

MONITOR AOC 2343

**************************************************

I have a graphics Glitch at the bottom of the screen, also software mode it really screwed up in the forest, Like labor binds the heck out of my system for some reason.  Hardware mode I can not get the FPS to go under 60 FPS.

Any way the glitch at bottom of screen is bothersome.. I wanted to show a picture, but tht is not easy to do here.

running PCSX2 1.4.0 version
*******************
GSDX is set to

Adapter:: Default Hardware device
Renerer:: Direct3D11(Hardware)
Interlacing :: Auto

Internal resolution:: Custom
1920 x 1080
Texture :: Bilinear (PS2)
Anisotopic filtering:: 8x

CRC Hack Level :: Full(safest)

Enabled HW Hacks

Msaa :: 0x
Skipdraw :: 0

Check mark in Alpha Only

Round sprite :: off
Sprite :: Off

TC Offset x :: 450
TC Offset  Y :: 250
*************************
System Tab:
Backup before save checked,
Automatic game fixes Checked

 I do not have cheats enabled, or wide screen fix enabled. or anything else in that drop down menu.
********************
Emulation setting - PCSX2

EE/IOP >>> all at default
VUs >>> all at default
GS >>> all at default
GS window >>> widescreen (16:9) >> Custom window size 1904 x 1032 >>> Zoom 100.00
Checked Hide window when paused
checked Default to fullscreen Mode on open
checked Double-click toggles fullscreen
checked wait for Vsync on refresh

*******************************
SPEED hacks all default excep I have added a check in MTVU multi thread
*******************************
Game fixes is set to auto.
*******************************

   I am using ISO to play game.
************************

Dose anyone have any advice, this has been a troublesome  game for me, fun, when working right, but the forest has been terrible, for lagging the heck out of me .( is all reddish purple there, and terrible laggy in software mode ), and even worse if i try to use hardware mode there, it is all block y like in Hardware mode.

  But I am past the forest I think, although i would like any help you all have for that. but software mode is terrible there.

I am asking mainly about the like maybe about a half inch up from bottom of screen is the over lapping graphics glitch.. Anyone have maybe dealt with that, and have a solution ?
Reply

Sponsored links

#2
(09-22-2016, 01:59 AM)taglag Wrote: I wanted to show a picture, but tht is not easy to do here.

And why is that,you just don't know how or?

The forest looking weird in hardware mode is known problem and as far as I know,there is no fix for it.
For starters,try(just to see if this fixes your problem),switch to native resolution or use some scaling mode(custom resolution sometimes causes problems in some games)and disable the HW Hacks
Reply
#3
(09-22-2016, 02:13 AM)vsub Wrote: And why is that,you just don't know how or?

The forest looking weird in hardware mode is known problem and as far as I know,there is no fix for it.
For starters,try(just to see if this fixes your problem),switch to native resolution or use some scaling mode(custom resolution sometimes causes problems in some games)and disable the HW Hacks

   Yes I knew about the forest being and ongoing problem, but I was hoping to some how fix the fps issue there.

 The game has a defult 16x9 built in, and I quit using the wide screen patch as it left shadowy vertical lines, and am using the games actual 16x9 option, and this removes all those shadowy vertical lines for me.

  Most places the glitch does not show, it seems to show in the cave, ans there is a field I have to cross that has it. It is not like in every area.

I can show and image if I knew how.

Maybe this will show you image of problem

https://i.imgsafe.org/324e4bdf9e.jpg
Reply
#4
I don't see that partially dimmed part at the bottom of the screen(your image)while using some of the latest betas while using your settings.
http://buildbot.orphis.net/pcsx2/

In exactly that location,the game looks fine here
Reply
#5
You don't see where it is overlapped at the bottom of the screen in that image ?

Humm.. I don't have it just every where, and like I can stand at a save point, and it will be gone, but I move just a little away from the save point, and its back. It is just a sort of immersion breaking thing.

I really do wish someone would come up with a fix for that forest problem.. It is really troublesome for me, as I get such terrible FPS in software mode in this game for some reason.

I mean I played Shadow hearts 1 I think entirely in software mode, and I could not get my FPS to drop below 60, and there were other games that I could hit F9 and toggle back and forth between software, and Hardware mode ( as many games have little places where Software mode is needed, I am use to that ), and never miss a beat. However if I try to do that with this game I generally wind up on the desk top or Black screen.

Which one is the latest beta Here http://buildbot.orphis.net/pcsx2/ , And could you maybe explain if there is a way to just update the PCSX2 software. I have never been able to just update it, I have always had to re install it some where else, and set everything back up again.

Not complaining This is such a wonderful thing to be able to play all my older but really good games with, but it would be nice to sort of keep all my setting, and stuff, and just update what I have, when ever I update.
Reply
#6
I installed I think the latest version from http://buildbot.orphis.net/pcsx2/ and I don't have that over lap at the bottom now, I think i set everything back just like I had it too, and it seems to be gone. I will test a bit.

Now if only one of these great Programmers can find away to fix the forest..LOL that would be really great.

Thank you for the help, and that link. to those beta versions it I think has help me a lot Wink
Reply
#7
(09-22-2016, 02:13 AM)vsub Wrote: And why is that,you just don't know how or?

The forest looking weird in hardware mode is known problem and as far as I know,there is no fix for it.

Even openGL HW renderer + accurate blending + Xn upscaling resolution (not CR) ?
Reply
#8
afaik the forest looks fine in OGL with the above settings. But you have an AMD card so that'll probably be slow Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
(09-22-2016, 10:59 AM)gregory Wrote: Even openGL HW renderer + accurate blending + Xn upscaling resolution (not CR) ?

Well it is better compared to the last time I saw it but there are still problems(only at native the forest is fine but it's kinda blurry which is expected)
Here are some problems I found like testing the game now(I know know which of them are known)

1.In the forest(and probably on every transition screen...pause/entering battle/another area)there is some grid over the whole screen while using above native and the strange part is,at 2x some strange blue things appear for a short time but if you set CR to 2x native,then you don't see those things...it depends on the resolution(at 3x is fine but it makes my gpu core to go 100%)
2.While doing the teleportation,the screen goes dark(not blurry how it's supposed to)until you teleport(this happens everywhere)while using scaling and while using native it can happen one of two things
A)If you never used anything above native since you started the game,you'll get the same result as while using scaling
B)If you used scaling and then switch to native,you'll get different effect...rather than seeing a dark screen,you see some old blurry image as overlay
3.Also while teleporting,at the top left you see a square that don't have any of the effects(blurry/dark screen while teleporting)
4.In some areas you see a ghost while using scaling
Reply
#10
You could give me a gsdump on your black stuff, wrong blur effect. I suspect a bad interaction with my implementation of channel effect. Was it bad in 1.4 ?

Edit: potentially the issue comes from the internal resolution of the RT (128x64 or maybe smaller). So upscaling can generate really big glitches.
Reply




Users browsing this thread: 1 Guest(s)