Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Valkyrie Profile 2 - Silmeria SLUS 21452 - error [solved]
#1
It says in the compatibility list, under version 0.9.6 -- playable
but my 0.9.6 will crash immediately after I start the game.

Any help would be great.



Found the answer, thank you for the input.

Enable gamefixes under 0.9.6 will do the trick. settings > gamefixes > Check VU Add/ Sub Add (Might result in serveral FPS drops)
C2Q Q9550 - 3.9Ghz
8GB DDR1067
EVGA GTX260*2 (SLI)
WD Black 1TB*2 (RAID 0)
Creative X-Fi Titanium Fatal1ty Pro
Sorry for my poor English >"<
Reply

Sponsored links

#2
That game(including all Tri-Ace games)requires Gamefix=>VU Add/Sub Hack
Reply




Users browsing this thread: 1 Guest(s)