Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Valkyrie Profile 2: Silmeria problem on PCSX2 1.1.0
#1
Hi,
I have read similar posts about this problem, however I could not find one which has the exact same issue.

I've been able to run valkyrie profile 2 silmeria undubbed version for two weeks (total game time 48 hours)
but then the last time i tried to reboot the dvd it cannot read the layer.


Initializing plugins...
Init GS
Windows 6.1.7601 (Service Pack 1 1.0)
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
isoFile open ok: H:\Games\Offline\PS2 ISOs\ValkyrieProfile2SilmeriaUNDUB\ValkyrieProfile2SilmeriaUNDUB.iso
Image type = DVD
isoFile: searching for layer1...


it always stop on searching for layer1, a problem mentioned on several posts here before.

I have tried to change the GS plugin to GSdx 5752 ( i tried all those 4 version, with the MSVC 16.00 SSSE3 being my default one)
x
as well as tried to change the CDVD plugin to Linuz ISO (cdvd gigaherz (r5692) is my default one)

and its still not working.
However after i experimenting around all those plugin (which i have mentioned above) somehow the DVD can be read again by the PCSX2 last night.

but at that time I tried and play only for 15 minutes just to make sure whether its really working or not. and after that decided to close my PCSX2.
today i tried to open VP2 again, with the same exact setup as last night's PCSX2, and it does not work again.

I am confused now as to what really happened with that game.

I tried to download another ISO, and it seems that it does not have an effect either. (i downloaded another UNDUBBED one as well)

any help? Sad

UPDATE:

and I tried again just now and its working again. but AGAIN I REALLY WANT TO KNOW why can this happen @@

Sponsored links

#2
Quote:I tried to download another ISO, and it seems that it does not have an effect either. (i downloaded another UNDUBBED one as well)

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)