Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Valkyrie Profile 2 issues
#1
Hi. I am having problems running Valkyrie Profile 2 (despite it was reported as running ok on 0.9.8 version.)
[Not talking about a few glitches (tolerable)] in area transitions the game becomes very slow and major glitches occur. Some Slow occur also on the menu (Select inside game). In the caves is OK (few glitches).
The game is a SLUS (i can´t remember exactly now). I am running it through a ISO (doesn´t make difference is is directly from the Disc).
I am using the video mode for SSE 3 or 4, hack preconfiguration 3 or 4 (none of this variables makes difference). Tried to activate only the specific Valkyrie correction with no success correcting glitches or slow.
Machine: core i5 3.3 G - Intel Mobo - 4 Giga DDR3 - ATI 4670 video card - Windows 7 64-bits

PS: if you´ve put that game running OK could you tell me the configuration i must use? thanks. Hope the slow to be corrected soon when you write a code to use 4 cores/4 threads.
Reply

Sponsored links

#2
(01-31-2012, 04:32 PM)eduoozaru Wrote: Hi. I am having problems running Valkyrie Profile 2 (despite it was reported as running ok on 0.9.8 version.)
[Not talking about a few glitches (tolerable)] in area transitions the game becomes very slow and major glitches occur. Some Slow occur also on the menu (Select inside game). In the caves is OK (few glitches).
The game is a SLUS (i can´t remember exactly now). I am running it through a ISO (doesn´t make difference is is directly from the Disc).
I am using the video mode for SSE 3 or 4, hack preconfiguration 3 or 4 (none of this variables makes difference). Tried to activate only the specific Valkyrie correction with no success correcting glitches or slow.
Machine: core i5 3.3 G - Intel Mobo - 4 Giga DDR3 - ATI 4670 video card - Windows 7 64-bits

PS: if you´ve put that game running OK could you tell me the configuration i must use? thanks. Hope the slow to be corrected soon when you write a code to use 4 cores/4 threads.

Please don't hijack irrelevant threads to post your problem next time. I just split your post and made it a new thread.
Low speed is because of your PC and has nothing to do with PCSX2 compatibility. The menu glitch is fixed in GSdx software mode. For other glitches post a screenshot so we can try and help
[Image: newsig.jpg]
Reply
#3
Did I put post in the wrong place? Sorry.
PCSX2 can take screenshots? If not how do I do that?
(hope that is not misplaced too)
Reply
#4
if you're using ancient pcsx2 version then no, wait you're using 0.98, I can't remember if it already has the screenshot button though... but your keyboard has that nifty "PrintScreen" key, no?
Reply
#5
Hi. I took some screenshots.
The screenshot I missed now was one about the console reporting from time to time "recompiller reset" and something like "couldn´t handle AS-*** (0-1)

* = I dont remember now. gonna take the shot later.

Note: How could you tell me earlier that using software could EVER be faster than hardware if I use a ATI 4670 videocard (which is certainly faster than any onboard video) ??
:/


Attached Files Thumbnail(s)
       
Reply
#6
4670 is still just an very average gpu and from screenshots, clearly seen it's the cause of your slowdowns, software mode doesn't work using integrated graphics, but your cpu, which actually is on the very decent side, soo it could give you better effects. You could try "allow 8 bit textures" in GSdx config which is most usefull on radeons, and check "native" there in case it isn't yet, could help a bit or "just" buy a more decent, possibly nvidia gpu.

The "heavy glitches" happens only in that misty forest and maybe one other much further in the game, it's easy and fast to pass it, while there is no fix soo completely your choice if that glitchy yet short area stops you from playing.
Reply
#7
Hello. This time I bring to you a screenshot of the console messages and some considerations about it.
Maybe I should be using 32-bit OS in place of 64-bit (message "reconpiler reset" may be related to that) and following that using directx 9.27 (latest I have) in place of version 11. Yor thoughts about that? (after seeing the shots).

Since you say there is no Fix for that major area glitch I think I would be glad if I succeeded in fixing the Menu slow.


Attached Files Thumbnail(s)
   
Reply
#8
No those messages are PCSX2-emulation related, nothing about your system or OS.
[Image: newsig.jpg]
Reply
#9
And About "impossible Blend"?? Any tip for fixing it?
Reply
#10
That's a GSdx message. You can't fix a message Tongue It triggers when some specific criteria are met, and it is just to inform the coder.
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)