Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Valkyrie profile 2
#1
i got the game to run at playable 50~ FPS, but now i got this cutscene that is filled with red lines so i can barely see a thing!



Uploaded with ImageShack.us

specs:
Intel C2D e6300 1.8GHz
Nvidia GEFORCE 9800GT 512MB
3GB RAM
Windows 7 ultimate

PCSX2 0.9.7 SVN 3878
got tri-ace fix on
gsdx 0.1.16 latest
int. res 1920*1080.
Reply

Sponsored links

#2
use gsdx software mode
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
k im past lost forest now, but im getting weird sound.
i can hear dialogues and some music, but it seems like some channels are not being heard, like the background sounds, or even the menu sound when going through it.
plz help me i got no sound at all at cutscenes!
Reply
#4
You probably need to save on the memory card and load fresh from there, your save state must have gotten messed up.
[Image: newsig.jpg]
Reply
#5
Game:
* Valkyrie Profile 2 - Silmeria SLUS 546.44
Status - in game, no playable.
Reply
#6
Playable status .

You can play the whole game from beginning to end.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
game plays through fine, use SW mode in the forst, that's the ONLY place the SW mode is ABSOLUTLY needed
Reply
#8
(01-18-2011, 09:40 PM)Saiki Wrote: game plays through fine, use SW mode in the forst, that's the ONLY place the SW mode is ABSOLUTLY needed

a little old, but i use in that part native resolution plus hack offset and skip and no more big red blocks and a great speed boost.

a shame that i cant use scale x3, my fps goes down from 59 to 40-45 in battle and in some areas too.
Reply
#9
(01-27-2011, 08:42 AM)ecchiless Wrote: a shame that i cant use scale x3, my fps goes down from 59 to 40-45 in battle and in some areas too.
mine's almost always around 20 (native), you're lucky lol

Reply
#10
i found out that i can run valkyrie profile without the annoying lines during cutscenes and even more wierd.. without the need of *check this for playing tri ace games* normaly it would just crash but for some reason i dont need to check it lol Tongue

not complaining here tho.. playing on 4x the normal res at 60 fps muhaha i am so mean xD
------------------------
status:
------------------------
trolling mode: ACTIVE!
Reply




Users browsing this thread: 1 Guest(s)