Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Valkyrie profile 2 loading time
#1
It takes forever to be started how can I fix that?
Also I enabled HW hack but the stripes in cut scenes are still there?

Sponsored links

#2
Which step takes long?

Can you post your specs?
Any non default settings?
Can you please provide the emulog after the problem occurred?
#3
The boosting step, other games just boost up instantly while this game takes a while.
My specs:
Intel i7-4700HQ 2.4ghz
8GB ram
GTX 765M
The stripes are there with or without the default settings, even with native resolution. I'm using the latest build.
Also in the lost forest the screen's gone red, switching to software make the game extremely slow Sad
This is the log right after the game starts:
isoFile open ok: D:\Valkyrie_Profile_2_Silmeria_USA_UNDUB_PS2DVD\a-vp2undub\a-vp2undub.iso
Image type = DVD
isoFile: searching for layer1...
NVIDIA GeForce GTX 765M (9.18.13.4475)
isoFile: Couldn't find layer1... iso image is probably corrupt or incomplete.
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (2295740 sectors)
Opening USB
Opening FW
Opening DEV9
#4
(12-31-2014, 03:30 AM)tran01hai Wrote: isoFile: Couldn't find layer1... iso image is probably corrupt or incomplete.

Try redoing your iso with imgburn.

Probably the undub patch or the ripping destroyed the iso.



Edit:
You need to enable "enable HW hacks" as well as the needed HW hack in the "HW Hack configuration".
Probably you need to enable "Aggressive-CRC", or?
#5
it's the undub version, I've been only using daemon does it make a difference?
I tried aggresive-crc and alpha still not working
#6
Rerip your original disc. You broke the ISO with the patch somehow.
Intel Core i5-4670K @ 3.40GHz | 16GB (2x8GB) DDR3-1866 G.SKILL Sniper Series
AMD Radeon R9 280 @ 3 GB | 120GB SSD | Windows 7 Ultimate x64 (SP1)
#7
I found a fix patch in *snip* but ty for repliesSmile. I don't think rerip with change anything anyway it's not a patch, everything was in a iso file including japanese voice.
#8
Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)